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% Markers _ o] x|
Fil=  Edit 'iew

S & wdrnf 2]~

Messages nf2

EREOR : Wire connected to 1 pin and net named.
ERROR : Wire cornnected to 1 pin and not named.
ERROR : Wire comnected to 1 pin and not named.

Location 00

~| Help | )etail >

K 3.18
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T 5EHE4T DESEXAMPLE.SCH1.3 ¥ 11, £ DESEXAMPLE.SCH1.3 i fii—
% 4 FULL_ADDER [ 8L, AR5 4 X A B3 4] gt — A b 2 & ny
FULL_ADD.SCH.1.1, fEIXAN B &t A P4 HALF_ADDER ik, f
Ji,» A1 HALF_ADDER 63 5 # .

3.3.2 fil# FULL_ADDER it

1. S HT S0 /2 DESEXAMPLE.SCHI. 1.

2. N BB — U, 3 File>Edit

Page/Symbol->Go To , HILE 3.20 %f ik
HE . -
3. 1E Page/Symbol H#HiA 3, riili Ok Page/aymbal ’3—3‘ o
4. Concept HBAEM— A A TAEX. Caticel
5. IIA—AMBiE, 1%+ Block->Add =
6. H—NETEMBER, BN BLOCKI &l 3.20
7. A HEEFE Done.
8. olithan4, %E+E Block->Rename, HHLUIE 3.x S iGAE:
0. ff Block Name 4 \
FULL Block , A% o B #5 K
Block! #tj FULL ADDER. i 0k
K 3.21,
10.  3%$% Block->Add Pin, ¢ | Block Name: cancel

Pin ({26747 Input. A FHUE[FULL ADDER|
Ji4%: inputl. input2. carry in,

MR A AR AR Pin Name Ji
FEREHR A23, i 3.22, K 3.21
11, [RVRE) 7 080 e i A

FULL_AOOER

LMFUTL RUTFUT _HMZSE

THNFEUT = OUTFEUT _L=E

CRRERY _IM CRRRY _(aUT

i 3.22
12. 53 S /3 BS54 - INTL IN2. CIN. COUT. OUT _LSB. OUT MSB.
IG5 2 5 i Js s ] 3.23,
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FULL-R~ODOER

DUTEUT _HM=E

DOUT_KI=E

THEUT = i .
LUTEUT _L=E

CRRERY _0UT CLUT

] 3.23
13. A1, M\ Standard J2 i $% INPORT ¥R JI4E IN. IN. CIN {55 4 Jr{EM]
2 1. [FIFER 5748 OUTPORT. U114 3.24

FULL_ADDEFR

LHFUTL DUTFUT _H2E

CHEJAT=
DUATEFUT _L=E

CRRRY_IN CARRY _OUT

3.24
14. iﬁ;ﬁ)ﬁ File->Save Yiew Open
3.3.3 £ FULL_ADDER )5 % & e \ o]
1. EFf File->Open. Cell o [FIILL_ADOER
2. %1\ FULL ADDER {2} Cell. Vs o |
3. JE# Schmatic 1E4 View, WK 3.25, e ] B |
4. Open, W 4§ 5T M — =
FULL ADDER [{] s & 1, 5 ALIAS_VECTOR o
e NI A Ar =1 BLOCK? L
S. Bl MmN A2 N 4 BLOCK2 S
HALF ADDER ik, & 3.26 = 800K - o e
+ Browze
+ GLBL :
Filters > |
& 3.25
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HALr _ADDCA

HALF_ADDER

CHPRUTL SUTRAT

3.26
6. ¥ 11 i) COUNT 1 12 ) INPUT2 #Hi% .
7. PRI 6 MLk N FA5 5 4 M 1, aniE 3.27,

HALF_AOOER

AMPUT1

TRFUTL
. OHPLUTE

IRPFUTZ

3.27

8. File->Save

9. & ¢ File>Edit Hierarchy ->Ascend , Concept — HDL & /n
DESEXAMPLE.SCH1.3 4% T —~ FULL_ADDER, X7 FULL ADDER,
Il FULL_ADDER J& % FULL_ADDER.SCH.1.1

3.3.4 fiJ& HALF ADDER K& &

1. ¢ File>Open, HILAIE 3.28 FXTEHE.

2. %PF HALF _ADDER 14 Cell

Librany: [ jeorisl_lin Tarch Slach..,
—DE“-'—-|HK‘-'-.LF_.¢.DDEF|
wiew |Sc:hem-ati-: ‘—L‘I_|—ﬂ1?ﬁ"—|7
Wersion: [q Page: |1
Carncel |
+1 ALIAS_EBIT
= ALIAS_YVECTOR Help |
+1 BLIOCK1
+] BLOCKZ i
P
4] DESExAMPLE ! HowWindow
4 FULL ADDER [ Browse
+] GLEL
Filters = > |
3.28

3. %EFF Schematic 14 View, fiii Open.
4. G BRI 7 ) HALF. ADDER (KRB . i 3.29
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NPUT 1
NPT 2

OUTPU T

3.29
5. 1%&F¥ File->Save
3.3.5 WBK It
1. #%$¥ File->Open, DESEXAMPLE.SCH1.3 /E°4 Cell, Schematic 1£} View,
mithi Open, NIA[E 2] FULL ADDER £k, X{ii FULL ADDER ik, jn]
E#P> HALF_ADDER #itk, Xii HALF ADDER BB o] F S A% 2 1
JR
2. &P File->Edit Hierarchy->Ascend, I)[7] 3] F—2,
7 : Concept-HDL HVIEAT VF 22 1) iy 2 1 HAR (K454 LUK & A ik S 1R 45 1) A
FH T Al I TR RIAN N BE D 1) G 2R REAE Ui W o 19078 AT LA [ Concept—HDL
] Help S/ (Project Manager->Help->On line books->Printable Concept HDL) 3k
PFEZIE R

FE NRHEEZE PCB

X FEEA AR BEE B] PCB IR I 7 VA LA A () — AN B i T 1
—Package— XL W 7745

§ 4.1Package— XL

4.1.1 Package HI1E
Package —XL & PMRATEAF BN TR, &F2H = MEH:
1. ¥ S R P v (1) S8 S S AT S ) BRAS A CHP B
2. HERRNG
3. 3T ERC 1 5
4.1.2 B{fFH%E

P B et 2 A JLANE B B T Rl — 28 @ 8 s oo Rl — My . 1
Concept &1L F5 7€ Location J& MK SEHLNT, HATHMIR Location J& 1 #5125
BB

F P el CLFahESE, tHnl i Concept H b3, FahdlBmt &M A8
PRSI Location JEIE (AT “$7), HAHIRM. BshBREmtEh Concept
¢h 4R E SLocation JE M SAE GEZERIAA “$7). WM P A, )
Concept 234 A= W) B 0 B /D 1) JU M R AT 12 . Location J& - R m bk,
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REGAE AN RN A B
76 B BhdrRenr, 7 nr DO B 3l e 1) 45 R AT IR, fidn. Ay AL AR
] — R B AN B e e — ke SRR D) B A T 4h #8419 & GROUP J&
PE, HAAF GROUP J&VEE ()25 A kAN sl B 28 E —d . B P ik ] LAFR e 3502
E B E SRS A E, X — IR LA Section iy & SZ L
(Component->Section sy, WIEAFRE M5 SRR K.
4.1.3 HERTHIHE

AU RE 2Rk, AR 5
i

hn oo /ﬁ: Wik B B2 AU ETTETTR ot the r|.-||:.-.-_ Iql;]|m:u":-.=
(PhYSical MOde); ﬁjﬁ%%%ﬁgﬁg piciage type and peeds O Lo a ~

Packivgs

B, il 4.1 Pros. iSRS

HHRE, W RSO N 1

BRAINFFBEAS I o W S P AR SO 2 =]
HA, nfLLgE8FE N PART_TYPE N —t
JE M, T T AR A S I S S

MRy —. Kl 4.1

4.1.4 HIEERERE

Package 71Xf i B BEAT A3 B 360, BAERILA I, XL 2
chip.prt. proj.cpm. cds.libs verilog.ve FRZti%MTO1F I3 25 150 B A HL P 711
JE DL RGERER F R B e 28

1 #¢ File->Export Physical, HILE 4.2 X 1EHE. Package Option 5 =,
Preserve e AXUZ LLHT BB 45 AL Optimize & LA33¢; Repackage & ATRAE
DA 3B 45 5L, BB EAT 3026

w Export Physical - myproj.cpm x|

¥ Packasze Desizsn

i~ Preserve i Optimize i* Repackase Acdvanced |

[ Update &4llegre Board (Hetr

’*Package Optien

—Updating Allegro Board Option

Input Board I Browse. . . |
output Beoard I Erowse. . . |

T Allow Etch Eemowal During BC

Flace Changzed = flways € If Same ¢ Never

I Enable Exzpont

Flectrical constraints
|7 ) Overvrite current consts ) BExport changzes onl

0K Cancel Help

4.2
4.1.5 &¥5
HEMSERAIFASADNERTERAR b, H/EEd R
(Tools->Backannotate) iy 2 KX — . Sbrja, aeffaE -5 f = TAEr
YA A AR TR TE IR B A
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§ 4.2 —NEBER LA

PATLLSE — 5 58 AT 1ok ud BB e i #

4.2.1 BahEE

1. AREIAEMJE M, Sek$E File->Export Physical, #EFf “&” il & F XA
2. #EFE Tools-> Backannotate, ANMERIN 4 ™ LS04 g Bl —i2, 444 U3, H
JCEHE AR S o TR, i 4.3

Kl 4.3
4.2.2 I3 Location & 1
1. V%5 13 ¥ LOCATION=U1 W)@, 174,
2. 4% LI 7R I bR
3. ZiRuE 4.4, 44 LS04 b 2B E—iE (RGO a1 R E$D,
EPPRERAT 248 0 Ul (RGBS 6 13 (e, 1) LS04 f2 1
/DA BRI 5 13 A AR BS54

Kl 4.4
4.2.3 % GROUP B
1. %54 /> LS04 ¥sn GROUP J&tt, H I3 M{EHA a, 14 5 139 I{HN b, 137
(KIME N ¢ 5.
2. 4% LI 7 iR I bR
3. AR 4.5, 13 (UD) 5137 (U3) ghsphdlds, w4 5 139 (U2) #lidf %
E—i .

Kl 4.5

4.2.4 PIRHIAERL

1. 1%EF Tools->Package Utilities->Netlist Report i} 1 Netlist Reports % .
2. g Run.

3. AR




Cadence psd 14.0 A7

4. BHmRDE

§4.2 WitF#H

H Package — XL 58 lias H B2 LUfS , oA bt 308k, KBS nl 438 5
Hy Al RSSO RS SCAE . RS RS TCIE A RS e RS
F 32 1) PCB i #2 v 2 40 SR I ST o IR SO AU Hs = AN ST+ pstxprt.dat,
pstxnet.dat. pstxchip.dat, EATEE T ACFHERE B SFIERCR AT
 FE A

I T 2451 i B AR A g e
4.2.1 HERLTE
1. s Project Manager H /1] Layout, )15/ Allegro.
2. %#¥ File->Save as myboard.brd £A7— 75 F [FIF M 2] mydesign->physical H

o (LU A LA R I LIS AE AN [T 1) PCB KD
3. KMl Allegro
4.2.2 B ME
1. 7E Project Manager H' 1%+ Design Sync->Export Physical (Design Differences
Je HR LR BEE 5 PCB AN A FE)D

2. 1" Update Allegro Board
3. 7E Input Board File Field #'%ii A\ myboard.brd
4. 1£ Output Board File Field ##i A bed.brd
5. ¥ Place change components 1% 4 If Same.
6. il OK.
2 t, Concept MJRHEEE C 4 F AR Allegro HHH .
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% HE ALLEGRO ff PCB ¥t

§ 5.1 ALLEGRO H F #i .

Al PCH s rsdiad brd IPR0REC T Coebads Dl pihie =] E |

Bie Edt Wew Add [hplsy Geup Place Boole Moadsohes Tooh Help

Menu Bar

lcon
Kibbon

Design
Window

\*\ Status
Console Window Window

Kl 5.1
FUALHE TSR EA, BIERE, W E . A . IR DRI AR
o, FEHI RS = AN PTG LB . Options Find A

[Foveen \[ et [ veaie Visibility, 4 N4 RE, T Fir. b THRETE A
ctive Clost ared Subecbans P8, Allegro SR VFARAFE Il THIAR RS 21| Bt 5 14 A7 ] Hb
Jeosnn GEMETRY o]
@ [outus e % #f View->Customization, i1 | : .
& Sl
Zoormn Points Zoam In

Control Fanel

" Undocked ‘ ‘

(" Docked_left o E#c:e Enute#ﬂamfacn

alajala
oK Help | i J ¢ ’ ? |
Zoom Fit Zoom Out

Kl 5.2
PRT LU I ZOOM S S JEUR B A /N VT 1) e S Bl A4, i m] LU PAN iy 4
et it (Shift+478E) .
7t ALLEGRO ##l/E, A s A — K E M (CLASS) 812K &
(SUBCLASS). fillin, {& TOP JZM—4cd#:4, EMREMERZ Etch, 7K/
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PESUAZ top. Etch A1 HIES AR — RHT T2RIE M. AL 2644 B4 (GROUP) H)
n, Etch . Pin. Via. DRC L JE T Stack-up 4.

Subclasses

Layer [Etch Fin Via ﬁllj\

M 4 dgdd H\““‘“Clasaes
TOF O 0 0O &

GND 0 E F ~

153 m [w W

WL m W N ~

BOTTOM mHE O~

K53

T PR HIHAR (1) Visibility #5285, ] LAAE Etch. Pin. Via fil DRC [{&A>F

Turns onfof

/I_Iptmns ]'I,/ Find \/Vlslhlllty

\ all subclasses forthe

— Etch, Pin, ¥ia, and Drc

Lager Etch Pin Wia Dro Al classes.
Conduc:ors Cr-rrr-

Turns anfoffall
Flaries LI S subclasses forthe via
- DODE v class onconductorlayers.
GHD Cl
153 OoooOw
154 [

Turns onfoffthe VCC
W [—" subclass forthe Etch, Pin,
BOTTOM aRelulel Yia, and Dre classes,

5.4

#
fRiE ] LLIEFE Display->Color/Visibility i # o b B ka2 B 40 &4
e

FMAT A

£
;

Choose a groun

[ 0=

T gt all
Clrsses/sunclasses

Turm onfoff all

sLL I I~ subclazzes for a
single class
DUTUME F = COMMON_BAR r
PLATING_EAR r m AEEEMBLY_TOP =
AEEEMBLY_MOTEE r = AESEMBLY_BOTTOM = Turn anfaff an
rdreiciial subclass
TDOLMG_COFMERS r PLACE_BOLMD_TCR r
PLACE_GRID_TOF r s PRI_HLMEER r
Bl BTATE hlrsds
=— = fpply a colorto a
[ 1 I- | |-l_lli ] subclass
) ) T ] ] |

Hﬂ-l

Zelact a color

5.5
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WREEFIEN TG R, nLUEL Display->Element, 5 5117 EH&%\LIO

R, st sy 1S &

R TR B, ﬂ%ﬁ%ﬁm .
§ 5.2 ALLEGRO #ilife

5.2.1 #EL T

1. FFRProtbE

2. QPR

3. QRS CEEE. P s LEER) .
5.2.2 SAMEIH

1. concept—HDL, =% =74k,
2. S =gy stk

5.2.3 fijRHE%

1. QA A 4K

2. & XHEGRRN;

3. & XpcbiPyat )z,

4. THl5E S JE

5. 8 SCEAPEL

5.2.4 PCB#it

1. & XA s

2. ATHAE AT

3. VAN LY R A T

4. Atk

5.2.5 [ kit

1. i&{Ttestprepfi/¥;
iz17glossingf /¥
FoFr 4 2% FRiR (ref designator) ;
121TDRCH 5 ;

B 22 H1 2

. JXh*CONCEPT-HDLZ# X,
5.2.6 #itHith

1. RS PR

2. R B

3. AERNFT BN,

4. RS

5. AERCGEE =y .

I, TR A LA OSBRSS

§5.3 iR RASLI

5.3.1 JFR B ol
BRI BT, T EEDIP14X B, (HIE AT, Atnl DA% LRy

o0 s wN
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ok
1. #ih (60mil, 38mil) HI[FEEE.
DIP 1452 Je JLAR 1~ B Prross:

E‘_

'f' 1%
La
L+ L

N
3
s

Padstack Package Symbol Board

T A w28 v LT P TR R4 (Padstack) .
JBahJ5ik: NT: FF—>Cadence PSD14.0->allegro utilities->padstack editor
Unix: pad_designer
B Ay B s R . BAR Mask Layer
T ] LAZ 26 A0 ML IR 3 By SO A

Thermal Relief Pad: #ZEf5/5 .

o FTTA R (o Signal Layers
S (. ]

Anti Pad: BSR4, FI Tl

B I (S 5 2 A Plane Layers
VERE: PRAEERAEN, TRAEE) R |

T HIphysical H 3%, 75 W5k 248

S env S B T AL A H . Signal Layers

HTI0H e RS i, BRI —]
Fphysical Hx N &id .
2. BUHERFS

FIFHAllegron] LA B 34455 . MFile—new, ##¢Physical Symbol.

Mask Layer

NewDiawing |
Project Directory:  D:hpalumbobuszer]
Drawing Mame: I ﬁrnwse...l Cancel |

Drawing Tope:

g

Help

Package symbal

FPackage sumbol [wizard]
Mechanical spmbol

Format sumbaol LI

SN I, FRINEEL A (Package Geometry/Assembly top) ; RGN
AR NUR T IE 2 TR g SO R
FE: —EEREFERMAEX, Bi*.dra f1*.psm.
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Options
Window Add Pins

ar

e JeRo o o o]0
CoO00000

Layout->Pins
Opfions Window Add Package
Geometry
] o
o] o
Add->Line O O
o] o
o] o
o o
o ] O
Add Silkscreen
Definition
i O
s s
[SILKSCREEW_TOF | 0 'S
Add->Line o pS
Line =[5 |
1 O
(1 1
Add RefDes

ATSEMBLY_TOP

0000000
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[NF
File->Save File->Create Symbol
dip14.dra dip14.psm
This file is saved for This file is read into
future edits. the board.

5328 NWRI M
s SCF i Package —XLA: &, HiDesign SyncHffJExport Physical X\ .

p - Physical Netlist
Concle'ptH DL

Packalger—)(L m

pstchip.dat \
pstxnet.dat Pin Swapping

| pstxprt.dat | Gate Swapping

Ref Des Changes

& MFile—import—logical>k ‘F A .

= Import Logic [_ (O] x|
Logic Type
|7 i+ HOL-Concept ) SEAL = Third party Cancel

Irpart Frarm: alurmbohcommondb'.card'pzlhpackages

— Place Changed Component Browsze...

il

% Alwaps = Mever " If Same Symbal

¥ Allow Etch Removal During ECO
Third Party
[~ Swvntax Check Only

¥ | Supersede &l Cagical et
I Eppend Device Fie Lag

S

¥t
AN
N
p=il
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5.3 3% E BN
Allegro SCVFRIGBeitBEETRANMI M, M T/EL) DRC fuds sliiks) H 3
A4S Speectra. WIRICALIIMEIE S TR, 2> tHIL DRC 775, ik

oy ©

HRBA CABIELF PCB WYBANE, GBI ERB RS . RE,
BE PCB & JZINM L TR

Subclyrs Ede Subscimey Flare Loy Type Filrs Ty
fior e ||
Diubetn Inesmt GHD Flans Hlpmm :|
|i| Dalstn | It | [53 Condutr o] [Froiew =]
Dabn |  Irowt | [52 e
[ et | fCC Plas o [epire 5]
Setup->Subclasses inemt | JE0TTOM [ | e—
Select Etch
v |
[ 4

xR et R SR E ARt L T .

= [efask Values Form

Line To Lire: Em

Lira Too Pact |5 MIL

Pd T Pt |5 MIL
Setup->Constraints... Lins Wwidths I

Drislanh Via fn'l.n

I .

L SRR BE VI H A o) 28 B3 Xl 5 SRR A P R S R DU, gt ] AR R 1) 2
W), i, AR 2k A BE RS Bk K smil, 1 IS S Rk 5 AR S 4 i B /b
9 10miloe 7 I E 25 K0 B VA0 SRR
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Step 1:
Create a new
rule set, Step 3:

Apply a rule set to
Step 2: the specal nets.
Define which net
are special.
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AR SRAR AR BE T 2 L8 0 20 B DXy SRR SR (KD BN, gt w] ST o 1) 0 B R
Wl Fhn, B bR TEEsR A 8mil, TG 52K /08 10mil. 37 i H
PR ¥ B 7 4k 7 P e R 8 AR AL

STANDARD DESIGN RULES
OnlneDRC: & [Of D
Set StandadVakws_ |
Step 1: Phasicallines Vit Fide Sat
Create a new R
rule set. —I Step 3:
; e '
Segmen T — Apply a rule set to
Step 2: o AnschPropery Wets. | the specal nets.
Define which nets +=~ :
are special.
5.3.4 PCBi1t
1. JoiEIAn &
ENERS U AT T S, SATMER, WEFHNZ G, el L A& T .
.J ++++++++++++ +* +L!
e

B Y Y

lllllllllllllllllllllllllllll

=il
B I

AL H. AR JR P it 1) R ) AR B b rp 4k 21

]

L.

Place Place Place Swap Swap Unrats
Fefdes [ Oizcrete Fins Components All
Flace Flace Swap FHats
Al [z Wirrar Functions All

aggl+=Jvojve] =] |09 [0):5] 251 [* JZ]

FEA R RE R, P IR e AR S O BIBGI MRS o AL, A1 JRy 2 Hir 2 v B %
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KANe — Wit 50mil, XT3 RO, RGO 2 AR HE & 14 25mil.

Satup->Grids. Lagr Defeat Spasrg

L
LK
=
o

or

Total Elements 55

Place->By RefDes
TR T G, TS ERE AR S, A, MRS s, nfRLgh i
BEE. hEfe. TR IR RERAE . R AN e B A .

|/C| Place->By Component->ICs

Done

Rotate

Mirror |/0] Place->By Component->10s
Oops

Next

Cancel j‘;l Place->By Component->Discrete

* 9+:-| Place->By Component->All

FEIOTAEIE, T DU 2SRRI R MR A R I e R ik P . 2Pt ds: SRRl
M. VO % H . B EOT/R T oAt
A2k (ratsnest) W] LALEARLEAR JR I S e KA Mt vh o IXEETIUAR 26 1] DAL AR 1) 7=
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Display->Show Rats->All

Display->Show Rats->Component - 1L
Display->Show Rats->MNet bt H“FEI‘H“ o

Display->Blank Rats-=All

Display->Blank Rats->Componet

Display->Blank Rats->Net
AT R SEZ G T LAV OG T O A Je A R AT To A AR o RF 02 R AT
TCEIIR S, AT DARS AR A2 A A7 A AR AT M et

ol MR
[ Cosn ey
B olmiasd | DealT_] srpmr L barbup o] mlared bed
Tools->Reports. .. sneraaoe 1o w3 1n Tiw bog 78 07 10 63 1%
i (] | walse & | smckagr i in
reide | ippe | inlerasse | spsbed . ) ray v
m LS ] LR anic en 1sam & K] | T L}
19 TEFINI-§ G 1333 EC 1 1 aa W ]
— 1T IF % BRI LE A74 §E ITPL @@ 0§ ]
:-: e o I 1 Tt Baley 1308 TR i
5 k1 TEFul-§ 'H.-: :l L% EE * L i "
e G i L. — [T 1T LF 1% 1= 3 1% BB 1 ¥ |
fPaced Compe A I_I 1 1Lk HERFLL - | : [] 1408 B 1888 0 A 4
| 11 - i1 1] 478 00 i THEN - 1 H
Pl l'— [T E 193 18 k5] FLLT F2n s ]
i ] i EE ¥ .
E“ _J | i [ =] MTSTEL 1800 BE T : o W
e — - | bntal places] seapoeesl cossbh 4
§ =

e — SSR RS ey

A JR it R %&Tumﬁaﬂﬁﬁﬂv@ﬁﬂw o HARJE LS
H B R
2. ALk

DUAE, DA AR BT AR T o fidk)n, 153

(L)

-1
e 11T

mid it ot
rag
[,
(L83

I - '-'“

D 5 ot é%ﬂ
La|10 L = | |

. | A E\ ]*

_mﬂilillllllllllllll ﬁ’]nﬁnﬁﬁin|||i||mﬂﬁ“””|'i|f
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Move Delete Add Cunnect Vertex I..InFI'.its All
Ter.t Edit Ellde Rats All

P s 0 0 R o

iuﬁﬁ‘ﬁ%‘éﬁﬂi‘%ﬁ PRuT ABCE 4RI, XA DU 2k, 73 2 KT
AT LI IEH

TOP Spacing:  ® (200900800
. [8003.008.00
DOffset: w [0.00 v 000

R E
8, 9, 8, NIATLLMHEZIEN 0, 8, 17, 25,

Akt #E v CL A B ATt 0] A B x0T . Allegro Hr] LU Specctra H 314
S eSS

et L+ | <design>_dsn — (Gpecctra) —| <design> ses| = (Allegro’
route-=specctra

R ot
File-=axit

KT Specctra [ FH 771k, 75N —FESTEGN AT
wha, PR PLVAERC— 1 TR ZET%@ZEI’JTE( , TR A

Tools-=Repors... -J b d;
. T -]
L=
e - ] _|
iy | Sns|
B
Allegro (1) 78 4 Ab BB AR AT LA oy 4 w528, R [ 78 ) R IH i 728 i) 4k 34
Megative Plane Fositive Plane
@ =
e o
@
@ e ©
@ ® @
s @ ®
® L
copper = clear copper = black
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PEEE. .

FI A 75 4 -

Yo AEROCSEIR BN, B HIEN SN R LB
B A RS LU flash 44, DMERERF Gerber SUAF# 2 Allegro f5, #
BER.

[P A 75 4 -

Yo B, PFrLBPPTAS, JREEGIN flash 44

B G AR ER, AR BIE NS AR g
A B AR 7 A 1 0

1) Add->Shapes->Solid Fill: 1 H} %7 8 ()30 7 ;

2) Edit->Change Net(Pick): 78 4 X L FE— A~ 2% 5

3) Shape->Fill: 7%,

 Alegro PCB @ ad_rowted brd PROJECT: Co. Desktop
Ele Edt Vew Add [iplay Setup Place Boute Marwfacture Jook  Help

EEESSESEE EEEEEEEE
E‘n;mnfﬂmw. E Wit 1de

Pick 12 Cioeret OF Hew Window, xy  BE7.00, 203300

o> e

1. Add->Shapes->Solid Fill: 1 H} %7 8 ()30 7
2. Edit->Change Net(Pick) : A% i [X Gede—> W 44
3. Shape->Parameters PRI R T A
4. Void->Auto PR DT S
5. Shape->Fill : .

| [Sa) laa] 1] = J5E

———
HHHH
o

il
b5

ABngl s POH | ad_tuedber PROVECT: O, Desking
fle Ed Ywe Doply Sewp Wod Shage Hel

EHEEE
s =
11111l

& :

HHELEEE]
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FEARASIN T — S A DB e, el DO e G, B8 it e FHBR - A8eky ik
WAEAFSE . G T EONIATE, MW )E € EIK R BT,

- -ALLEGAD DESIGMER : split.bed PROJECT: C:\uzerl\pch
Ede Edt “iew Dmplay Setup ‘Vipid Shape Hep

—

L

Move

Copy \ T
Delete Shape Parameters...
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