电磁兼容性设计指南智能查询系统

数据库编制说明

一、概论

电磁兼容性设计指南智能查询系统数据库是通过查阅电磁兼容方面的有关文献，在总结我系电磁场与微波技术学科在多年从事电磁兼容原理及设计教学和科研的基础上，并根据国内外EMC专家学者有关的论文或技术资料编制而成，归纳出各种电磁兼容设计技术与实用技巧而开发制作关于其基本知识查询和设计指南的数据库系统，以供工程设计人员在设计电子线路或解决电子设备电磁干扰中作为一种手册来使用，实质上是一个EMC设计智能查询系统和抗EMI设计规则检查系统。可用此来随时对照检查是否符合电磁兼容性设计要求和规范要求。即使对那些没有学过电磁兼容知识或不具备电磁场理论与微波技术基础的数字电子电路工程师来说，也可通过使用本程序在相当短的时间内得到相应的答案或解决方案。本版本是演示版本，演示版只是录入了总结资料其中的一部分内容。我们可针对用户的需求进行合作为之开发成为专业性更强或内容更为广泛的查询系统，提供专项解决方案，如：电磁屏蔽、屏蔽效能计算、PCB布线设计规则检验、滤波技术、EMI材料(衬垫、簧片等) 等专辑版本，用户可根据需求来定制完全版本或专辑版本，还可以通过合作对用户有偿提供源程序代码供用户进行内容填充和修改。

二、具体内容

目前，电磁兼容性设计指南智能查询系统数据库演示版本的具体内容仅包括以下四部分：

1、电磁兼容性概论。介绍了电磁兼容性的基本概念、常用术语、电磁兼容性的实施，以及电磁兼容性的技术标准。

2、电子设备的电磁兼容性。通过本部分可以了解到电磁干扰的基本途径，以及抑制干扰的几项基本措施，即：接地、屏蔽、滤波、正确选择无源器件和应用电路技术。

3、电磁屏蔽材料的使用。介绍几种电磁屏蔽材料电磁密封衬垫、高导磁率材料和波导管的定义、应用条件、规格以及使用时应该注意的问题。

4、孔缝泄漏的抑制措施。介绍孔缝泄漏的基本定义和各种情况下的孔缝泄漏的抑制措施。

三、界面特点

该程序的主界面类似Windows的帮助文件，实现具有目录显示、图形显示、全文搜索和索引功能。使用者可以在目录中按章节顺序浏览内容，可以通过输入关键字实现全文搜索，也可以对单个词条搜索相关主题。该程序的内容采用了超文本超链接的技术，方便使用者对其内容进行浏览。该程序使用模糊查询方式，只要使用者对所需要了解或查询的内容的主题词作为搜索目标，即可极其方便的得到所需要的查询结果。

四、版本升级

电磁兼容性研究是我专业学科的一个研究方向，此外，哈工大目前已组建电磁兼容实验室，逐渐引进一些电磁兼容测试仪器和设备，随着测试手段的不断完善，对电磁兼容性的研究也必将不断深入，因此，一些新的建模分析方法和研究成果将对原来版本内容进行扩充，即软件升级。升级后的新版本将定期向注册用户发布并负责版本更新。

2001年6月

联系人：吴群 哈尔滨工业大学电子与通信工程系电磁兼容研究室

通信地址：哈尔滨市西大直街92号主楼341信箱，150001

电话：0451-6413502、6413409

Email:qwu@public.hr.hl.cn


电磁兼容性概念总论

电磁兼容性是一个新概念，它是抗干扰概念的扩展和延伸。从最初的设法防止射频频段内的电磁噪声、电磁干扰，发展到防止和对抗各种电磁干扰。进一步在认识上产生了质的飞跃，把主动采取措施抑制电磁干扰贯穿于设备或系统的设计、生产和使用的整个过程中。这样才能保证电子、电气设备和系统实现电磁兼容性。

1. 电磁噪声与电磁干扰

2. 电磁兼容性


电磁兼容性常用术语

根据国家标准GJB—85《电磁干扰和电磁兼容性名词术语》选择一部分，供参考。

① 一般术语

② 噪声与干扰

③ 天线与传播

④ 发射和响应

⑤ 干扰抑制和电磁兼容


电磁干扰效应

形成电磁干扰必须同时具备以下三个因素：

① 电磁干扰源，指产生电磁干扰元件、器件、设备、分系统、系统或自然现象。

② 耦合途径或称耦合通道、指把能量从烦扰源耦合（或传输）到敏感设备上，并且该设备产生相应的媒介。

③ 敏感设备，指对电磁干扰发生响应的设备。

电磁干扰的效果包括系统内部干扰和系统之间干扰两个方面。


电磁兼容性的实施

实施电磁兼容性的目的是保证系统或分系统的电磁兼容性。从总体上看，电子、电气设备或系统的电磁兼容性实施，必须采取技术和组织两方面的措施。


一些电磁兼容性问题的解决

由于电子技术在各行各业中的广泛应用，在人类活的空间无处不充斥着电磁波，因此，电子设备不解决电磁波干扰问题，就不能兼容工作。在实际应用中，人们在研究抗干扰技术方面也积累了大量的经验，不断地研究出许多实用的方法来消除电磁干扰。

（1）实验发现汽车工作时，电磁干扰相当突出，严重时会损坏电子元器件。因此，汽车电子设备的电磁环境最为恶劣，汽车电子设备的电磁兼容性问题也特别受到人们的重视。汽车点火所产生的高频辐射最为突出。日本和美国等先进国家的环保部门为防止汽车电气噪声对环境的污染，规定只能使用带阻尼（如碳芯）的屏蔽线作为点火线，实践表明这是很有效的

措施。

(2)为了解决微电技术，尤其是计算机在汽车上的应用和推广，根据需要和实际要求，可以设计出效果良好的滤波电路，置于前级可使大多数因传导而进入系统的干扰噪声消除在电路系统的入口处；可以设置隔离电路，如变压器隔离和光电隔离等解决通过电源线、信号线和地线进入电路的传导干扰，同时阻止因公共阻抗、长线传输而引起的干扰；也可以设置能量吸收回路，从而减少电路、器件吸收的噪声能量；或通过选择元器件和合理安排电路系统，使干扰的影响减小。

(3)微机设备的软件抗干扰主要是稳定内存数据和保证程序指针。微机是一个可编程控制装置，软件可以支持和加强硬件的抗干扰能力。如果微机系统中随机内存RAM主要用于测量和控制时数据的暂时存放，内存空间较小，对存放的数据而言，若将采集到的几组数据求平均值作为采样结果，可避免在采集时因干扰而破坏了数据的真实性；如果存放在随机内存中的数据因干扰而丢失或者数据发生变化，可以在随机内存区设置检验标志；为了减少干扰对随机内存区的破坏，可在随机存储器芯片的写信号线上加触发装置，只有在CPU写数据时才发。软件抗干扰的措施也很多，如数字滤波程序、抗窄脉冲的延时程序、逻辑状态的真伪判别等。有时候，必须采用软件和硬件相结合的办法才能抑制干扰，常用的办法是设置一个定时器，从而保护程序正常运行。

（4）近年来，电子仪器向着“轻、薄、短、小”和多功能、高性能及成本低方向发展。塑料机箱、塑料部件或面板广泛地应用于电子仪器上，于是外界电磁波很容易穿透外壳或面板，对仪器的正常工作产生有害的干扰，而仪器所产生的电磁波，也非常容易辐射到周围空间，影响其它电子仪器的正常工作。为了使这种电子仪器能满足电磁兼容性要求，人们在实践中，研究出塑料金属化处理的工艺方法，如溅射镀锌、真空镀（AL）、电镀或化学镀铜、粘贴金属箔（Cu或AL）和涂覆导电涂料等。经过金属化处理之后，使完全绝缘的塑料表面或塑料本身（导电塑料）具有金属那样反射。吸收、传导和衰减电磁波的特性，从而起到屏蔽电磁波干扰的作用。实际应用中，采用导电涂料作屏蔽涂层，性能优良而且价格适宜。在需要屏蔽的地方，做成一个封闭的导电壳体并接地，把内外两种不同的电磁波隔离开。实践表明，若屏蔽材料能达到（30～40）dB以上衰减量的屏蔽效果时，就是实用、可行的。

（5）由于电子技术应用广泛，而且各种干扰设备的辐射很复杂，要完全消除电磁干扰是不可能的。但是，根据电磁兼容性原理，可以采取许多技术措施减小电磁干扰，使电磁干扰控制到一定范围内，从而保证系统或设备的兼容性，例如，通信系统最初设计时，就应该严格进行现场电波测试，有针对性地选择频率及极化方式，避开雷达、移动通信等杂波干扰；高压线选择路径时，应尽量绕开无线电台（站）或充分利用接收地段的地形、地物屏蔽；接收设备与工业干扰源设备适当配置，使接收设备与各种工业干扰源离开一定距离；在微波通信电路设计中，为了减少干扰，可采用天线高低站方式调整微波电路反射点，并利用山头阻挡反射波，使之不能对直射波形成干扰。另外，微波铁塔是独立的高大建筑物，应采用完善的接地、屏蔽等避雷措施。


电磁兼容的国家技术标准

基 础 类 标 准
GB／T 4365--1995 | 电磁兼容术语
GB／T 6113--1995 | 无线电干扰和抗扰度测量设备规范
GB 3907--83* | 工业无线电干扰基本测量方法
GB 4859--84* | 电气设备的抗干抗扰度性基本测量方法
GB／T 15658--1995 | 城市无线电噪声测量方法
通 用 类 标 准
GB 8702--88 | 电磁辐射防护规定
GB／T 13926．1--92 | 工业过程测量和控制装置的电磁兼容性总论
GB／T 13926．2--92 | 工业过程测量和控制装置的电磁兼容性静电放电要求
GB／T 13926．3--92 | 工业过程测量和控制装置的电磁兼容性辐射电磁场要求
GB／T 13926．4--92 | 工业过程测量和控制装置的电磁兼容性电快速瞬变脉冲群要求
GB／T 14431--93 | 无线电业务要求的信号／干扰保护比和最小可用场强
产 品 类（产品族）
GB 4343--1995 | 家用和类似用途电动、电热器具，电动工具以及类似电器无线电干扰特性测量方法和允许值
GB 4824--1996 | 工业、科学和医疗（ISM）射频设备电磁骚扰特性的测量方法和限值
GB 6833．1--86* | 电子测量仪器电磁兼容性试验规范总则
GB 6833．2--87* | 电子测量仪器电磁兼容性试验规范 磁场敏感度试验
GB 6833．3--87* | 电子测量仪器电磁兼容性试验规范 静电放电敏感度试验
GB 6833．4--87* | 电子测量仪器电磁兼容性试验规范 电源瞬态敏感度试验
GB 6833．5--87* | 电子测量仪器电磁兼容性试验规范 辐射敏感度试验
GB 6833．6--87* | 电子测量仪器电磁兼容性试验规范 传导敏感度试验
GB 6833．7--87* | 电子测量仪器电磁兼容性试验规范 非工作状态磁场干扰试验
GB 6833．8--87* | 电子测量仪器电磁兼容性试验规范 工作状态磁场干扰试验
GB 6833．9--87* | 电子测量仪器电磁兼容性试验规范 传导干扰试验
GB 6833．10--87* | 电于测量仪器电磁兼容性试验规范 辐射干扰试验
GB 7343--87* | 10kHZ～30MHZ 无源无线电干扰滤波器和抑制元件抑制特性的测量方法
GB 7349--87* | 高压架空输电线、变电站无线电干扰测量方法
GB 9254--88 | 信息技术设备的无线电干扰极限值和测量方法
GB 9383--1995 | 声音和电视广播接收机及有关设备传导抗扰度限值及测量方法
GB 13421--92 | 无线电发射机杂散发射功率电平的限值和测量方法
GB 13836--92* | 30MH2～1GH声音和电视信号的电缆分配系统设备与部件辐射干扰特性允许值和测量方法
GB 13837--1997 | 声音和电视广播接收机及有关设备无线电干扰特性限值和测量方法
GB／T 13838--92 | 声音和电视广播接收机及有关设备辐射抗扰度特性允许值和测量方法
GB 13839--92 | 声音和电视广播接收机及有关设备内部抗扰度允许值和测量方法
GB 14023--92 | 车辆、机动船和由火花点火发动机驱动的装置的无线电干扰特性的测量方法及允许值
GB 15540--1995 | 陆地移动通信设备电磁兼容技术要求和测量方法
GB 15707--1995 | 高压交流架空送电线无线电干扰限值
GB／T15708--1995 | 交流电气化铁道电力机车运行产生的无线电辐射干扰的测量方法
GB／T15709--1995 | 交流电气化铁道接触网无线电辐射干扰测量方法
GB 15734--1995 | 电子调光设备无线电骚扰特性限值及测量方法
GB 15949--1995 | 声音和电视信号的电缆分配系统设备与部件抗扰度特性限值和测量方法
GB／T 16607--1996 | 微波炉在1GHz以上的辐射干扰测量方法
B 16787--1997 | G 30MHz～1GHz声音和电视信号的电缆分配系统辐射测量方法和限值
GB 16788--1997 | 30MHz～1GHz声音和电视信号电缆分配系统抗扰度测量方法和限值
系 统 类
GB 6364--86 | 航空无线电导航台站电磁环境要求
GB 6830--86 | 电信线路遭受强电线路危险影响的容许值
GB 7432--87* | 同轴电缆载波通信系统抗无线电广播和通信干扰的指标
GB 7433--87* | 对称电缆载波通信系统抗无线电广播和通信干扰的指标
GB 7434--87* | 架空明线载波通信系统抗无线电广播和通信干扰的指标
GB 7495…87 | 架空电力线路与调幅广播收音台的防护问距
GB 13613--92 | 对海中远程无线电导航台站电磁环境要求
GB 13614--92 | 短波无线电测向台（站）电磁环境要求
GB 13615--92 | 地球站电磁环境保护要求
GB 13616--92 | 微波接力站电磁环境保护要求
GB 13617--92 | 短波无线电收信台（站）电磁环境要求
GB 13618--92 | 对空情报雷达站电磁环境防护要求
GB／T13620--92 | 卫星通信地球站与地面微波站之间协调区的确定和干扰计算方法

注：
凡标记“*”的国家标准在清理整顿中已改为推荐性国家标准。


世界各国军用电磁兼容的技术标准

军用EMC技术、设备(系统)等与有关标准和规范关系密切，在EMC设计技术方面，美国是EMC研究机构最多、标准与规范最多、配套最齐全并系列化的国家，美国已形成了健全的EMC管理机构，并已制定了一系列成套的技术标准与规范及手册，尤其是美军更有其成功的经验，美军用标准及军用手册等就是他们的成功经验之总结。而且，随着电磁环境的日趋复杂和恶化，美军的EMC标准与规范也越来越完善和考虑周详细致。所以，世界各国的EMC军用标准基本上通用美国军用标准、规范及手册。

1. 美国的军用EMC标准(MIL)

2. 北大西洋公约组织(NATO)的军用EMC标准

3. 英国(RAE)的军用EMC标准

4. 德国(VG)的军用EMC标准

5. 日本的军用EMC标准(防卫厅标准NDS)


电子设备的电磁兼容引言

随着电子技术的迅速发展，现代的电子设备已广泛地应用于人类生活的各个领域。当前，电子设备已处于飞速发展的时期，并且这个发展过程仍以日益增长的速度持续着。电子设备的广泛应用和发展，必然导致它们在其周围空间产生的电磁场电平的不断增加。也就是说，电子设备不可避免地在电磁环境（EME）中工作。因此，必须解决电子设备在电磁环境中的适应能力。电磁兼容性（EMC）是一门关于抗电磁干扰（EMI）影响的科学。目前，就世界范围来说，电磁兼容性问题已经形成一门新的学科。电磁兼容的中心课题是研究控制和消除电磁干扰，使电子设备或系统与其它设备联系在一起工作时，不引起设备或系统的任何部分的工作性能的恶化或降低。一个设计理想的电子设备或系统应该既不辐射任何不希望的能量，又应该不受任何不希望有的能量的影响。


干扰的传递途径

当干扰源的频率较高时

当干扰源的频率较低时


接地的概述

接地是电子设备的一个很重要问题。接地目的有三个：

（1）接地使整个电路系统中的所有单元电路都有一个公共的参考零电位，保证电路系统能稳定地干作。

（2）防止外界电磁场的干扰。机壳接地可以使得由于静电感应而积累在机壳上的大量电荷通过大地泄放，否则这些电荷形成的高压可能引起设备内部的火花放电而造成干扰。另外，对于电路的屏蔽体，若选择合适的接地，也可获得良好的屏蔽效果。

（3）保证安全工作。当发生直接雷电的电磁感应时，可避免电子设备的毁坏；当工频交流电源的输入电压因绝缘不良或其它原因直接与机壳相通时，可避免操作人员的触电事故发生。此外，很多医疗设备都与病人的人体直接相连，当机壳带有110V或220V电压时，将发生致命危险。

因此，接地是抑制噪声防止干扰的主要方法。接地可以理解为一个等电位点或等电位面，是电路或系统的基准电位，但不一定为大地电位。为了防止雷击可能造成的损坏和工作人员的人身安全，电子设备的机壳和机房的金属构件等，必须与大地相连接，而且接地电阻一般要很小，不能超过规定值。

电路的接地方式基本上有三类，即单点接地、多点接地和混合接地。

当许多相互连接的设备体积很大（设备的物理尺寸和连接电缆与任何存在的干扰信号的波长相比很大）时，就存在通过机壳和电缆的作用产生干扰的可能性。当发生这种情况时，干扰电流的路径通常存在于系统的地回路中。在考虑接地问题时，要考虑两个方面的问题，一个是系统的自兼容问题，另一个是外部干扰耦合进地回路，导致系统的错误工作。由于外部干扰常常是随机的，因此解决起来往往更难。


屏蔽的概论

屏蔽就是对两个空间区域之间进行金属的隔离，以控制电场、磁场和电磁波由一个区域对另一个区域的感应和辐射。具体讲，就是用屏蔽体将元部件、电路、组合件、电缆或整个系统的干扰源包围起来，防止干扰电磁场向外扩散；用屏蔽体将接收电路、设备或系统包围起来，防止它们受到外界电磁场的影响。因为屏蔽体对来自导线、电缆、元部件、电路或系统等外部的干扰电磁波和内部电磁波均起着吸收能量（涡流损耗）、反射能量（电磁波在屏蔽体上的界面反射）和抵消能量（电磁感应在屏蔽层上产生反向电磁场，可抵消部分干扰电磁波）的作用，所以屏蔽体具有减弱干扰的功能。

屏蔽体材料选择的原则


滤波的概论

滤波是抑制和防止干扰的一项重要措施。滤波器可以显著地减小传导干扰的电平，因为干扰频谱成份不高于有用信号的频率，滤波器对于这些与有用信号频率不同的成份有良好的抑制能力，从而起到其它干扰抑制难以起到的作用。所以，采用滤波网络无论是抑制干扰源和消除干扰耦合，或是增强接收设备的抗干扰能力，都是有力措施。用阻容和感容去耦网络能把电路与电源隔离开，消除电路之间的耦合，并避免干扰信号进入电路。对高频电路可采用两个电容器和一个电感器（高频扼流圈）组成的CLCMπ型滤波器。滤波器的种类很多，选择适当的滤波器能消除不希望的耦合。

滤波器的选择和应用


正确选择无源元件

实用的无源元件并不是“理想”的，其特性与理想的特性是有差异的。实用的元件本身可能就是一个干扰源，因此正确选用无源元件非常重要。有时也可以利用元件具有的特性进行抑制和防止干扰。


电路技术

有时候采用屏蔽后仍不能满足抑制和防止干扰的要求，可以结合屏蔽，采取平衡措施等电路技术。平衡电路是指双线电路中的两根导线与连接到这两根导线的所有电路，对地或对其它导线都具有相同的阻抗。其目的在于使两根导线所检拾到的干扰信号相等。这时的干扰噪声是一个共态信号，可在负载上自行消失。另外，还可采用其它一些电路技术，例如接点网络，整形电路，积分电路和选通电路等等。总之，采用电路技术也是抑制和防止干扰的重要措施。


什么是电磁密封衬垫

许多人不了解电磁屏蔽的原理，认为只要用金属做一个箱子，然后将箱子接地，就能够起到电磁屏蔽的作用。在这种概念指导下结果是失败。因为，电磁屏蔽与屏蔽体接地与否并没有关系。真正影响屏蔽体屏蔽效能的只有两个因素：一个是整个屏蔽体表面必须是导电连续的，另一个是不能有直接穿透屏蔽体的导体。屏蔽体上有很多导电不连续点，最主要的一类是屏蔽体不同部分结合处形成的不导电缝隙。这些不导电的缝隙就产生了电磁泄漏，如同流体会从容器上的缝隙上泄漏一样。解决这种泄漏的一个方法是在缝隙处填充导电弹性材料，消除不导电点。这就像在流体容器的缝隙处填充橡胶的道理一样。这种弹性导电填充材料就是电磁密封衬垫。


什么时候考虑用电磁密封衬垫

在许多文献中将电磁屏蔽体比喻成液体密封容器，似乎只有当用导电弹性材料将缝隙密封到滴水不漏的程度才能够防止电磁波泄漏。实际上这是不确切的。因为缝隙或孔洞是否会泄漏电磁波，取决于缝隙或孔洞相对于电磁波波长的尺寸。当波长远大于开口尺寸时，并不会产生明显的泄漏。因此，当干扰的频率较高时，这时波长较短，就需要使用电磁密封衬垫。具体说，当干扰的频率超过10MHz时，就要考虑使用电磁密封衬垫。


电磁密封衬垫的种类

凡是有弹性且导电良好的材料都可以用做电磁密封衬垫。按照这个原理制造的电磁密封衬垫有:

导电橡胶：在硅橡胶内填充占总重量70～ 80％比例的金属颗粒，如银粉、铜粉、铝粉、镀银铜粉、镀银铝粉、镀银玻璃球等。这种材料保留一部分硅橡胶良好弹性的特性，同时具有较好的导电性。

金属编织网：用铍铜丝、蒙乃尔丝或不锈钢丝编织成管状长条，外形很像屏蔽电缆的屏蔽层。但它的编织方法与电缆屏蔽层不同，电缆屏蔽层是用多根线编成的，而这种屏蔽衬垫是由一根线织成的。打个形象的比喻，就像毛衣的袖子一样。为了增强金属网的弹性，有时在网管内加入橡胶芯。

指形簧片：铍铜制成的簧片，具有很好的弹性和导电性。导电性和弹性。

多重导电橡胶：由两层橡胶构成，内层是普通硅橡胶，外层是导电橡胶。这种材料克服了传统导电橡胶弹性差的缺点，使橡胶的弹性得以充分体现。它的原理有些像带橡胶芯的金属丝网条。


不同种类电磁密封衬垫的特点

选择使用什么种类电磁密封衬垫时要考虑四个因素：屏蔽效能要求、有无环境密封要求、安装结构要求、成本要求。不同衬垫材料的特点比较，如表所示。

衬垫种类 | 优点 | 缺点 | 适用场合
导电橡胶 | 同时具有环境密封和电磁密封作用 高频屏蔽效能高 | 需要的压力大 价格高 | 需要环境密封和较高屏蔽效能的场合
金属丝网条 | 成本低 不易损坏 | 高频屏蔽效能低，不适合1GHz以上的场合 没有环境密封作用 | 干扰频率为1GHz以下的场合
指形簧片 | 屏蔽效能高 允许滑动接触 形变范围大 | 价格高 没有环境密封作用 | 有滑动接触的场合 屏蔽性能要求较高的场合
螺旋管 | 屏蔽效能高 价格低 复合型能同时提供环境密封和电磁密封 | 过量压缩时容易损坏 | 屏蔽性能要求高的场合 有良好压缩限位的场合 需要环境密封和很高屏蔽效能的场合
多重导电橡胶 | 弹性好 价格低 可以提供环境密封 | 表层导电层较薄，在反复磨擦的场合容易脱落 | 需要环境密封和一般屏蔽性能的场合 不能提供较大压力的场合
导电布衬垫 | 柔软，需要压力小 价格低 | 湿热环境中容易损坏 | 不能提供较大压力的场合


使用电磁密封衬垫应注意的问题

首先要注意衬垫的压缩限位问题，任何衬垫受到过量压缩时，都会损坏。衬垫损坏后，弹性变得很差，失去有效的密封作用。其次，要注意接触面的清洁，否则接触面的导电性降低，屏蔽效能降低。最后，防止衬垫的腐蚀。电磁密封衬垫与屏蔽体基体之间发生电化学腐蚀一个必要条件是潮气和腐蚀性气体。因此防止腐蚀的一个方法是用一层环境密封将电磁密封衬垫与环境隔离开。


市场上常见衬垫的规格

1.金属编织网屏蔽衬垫

富有弹性的金属编织屏蔽衬垫由标准的编织金属网制成，主要有矩形、圆形、带鳍双芯，及"P"型衬垫。由一根金属丝编织的网是由许多连续的环构成，它充当了缩小的弹簧，使衬垫保持着优良的弹性。全金属编织网屏蔽衬垫不能提供环境的密封，压缩必须控制在一定的范围内以防永久变形。通常推荐压缩比例是厚度的38%。温度限制在该金属的软化点范围之内。

2.环境密封的金属网屏蔽衬垫

由橡胶芯编织网屏蔽衬垫和橡胶组合构成了环境密封的屏蔽衬垫。橡胶可以是氯丁橡胶、三元乙丙橡胶（EPDM橡胶）、硅橡胶等。另外，全金属编织网的矩形衬垫可以由氯丁橡胶用胶粘贴以达到防水。该产品既能很好地屏蔽，又能对尘土/液体起到密封作用，而且能被压缩到衬垫高度的50%。

3.橡胶芯编织网屏蔽衬垫

橡胶芯编织网屏蔽衬垫由编织屏蔽网包在弹性橡胶芯上组成。屏蔽网通常只是单层的，我们也可提供多层的屏蔽网以满足特殊屏蔽的需求。橡胶芯可以是发泡氯丁橡胶，EPDM橡胶，硅橡胶发泡实芯体及空芯体。该产品特别适合机壳的门的周围。正常的压缩是衬垫名义厚度的35-40%。可供的衬垫剖面有圆形，矩形,"P"形，及带鳍双芯。


什么场合使用高导磁率材料

当干扰电磁波是频率为1kHz以下的磁场时，要使用高导磁率材料来进行屏蔽。例如CRT显示器的图象在外界磁场的作用下发生抖动或颜色失真时，就需要对显示管或整个显示器进行屏蔽。马达或变压器产生的低频磁场对周围电路产生影响，就需要将马达或变压器屏蔽起来。


使用高导磁率材料应注意的问题

首先加工会降低高导磁率材料的导磁率，导致屏蔽效能下降；因此屏蔽体加工后要进行热处理，恢复导磁率，并且在安装、搬运屏蔽体时要避免敲击、振动等操作。另外，高导磁率材料的焊接要使用母料做填充料，以保证焊缝的导磁率。屏蔽体越小，屏蔽效能越高。因此在容积足够的前提下，屏蔽体的体积要尽量小。


什么是截止波导？

电子设备要在复杂的电磁环境中正常工作，满足日益严格的电磁兼容标准，电磁屏蔽是十分必要的。有一点需要注意的是屏蔽体的总体屏蔽效能是由屏蔽体中最薄弱的环节决定的，要使屏蔽体的屏蔽效能达到某一个值，屏蔽体上的所有部位都要达到这个值。例如要求屏蔽系统在 10GHz 时获得大于或等于100dB屏蔽水平，则屏蔽体上的所有组成部件，均应达到这个水平的屏蔽效能；假如其中某一部分在组装时只达到了60dB，则整个屏蔽系统的屏蔽效能将降到60dB。因此，屏蔽系统的各个组成部分，其屏蔽性能水平的匹配是十分重要的。屏蔽体上的电磁屏蔽薄弱环节是由于各种原因需要保留的孔洞和不同部分的连接形成的缝隙。解决孔洞电磁泄漏的一个方法是截止波导。

波导是简单的管状金属结构，它在电气上呈现高通滤波器的特性。波导允许截止频率以上的信号通过，而低于截止频率的信号则被阻止或衰减，这与高通滤波器的频率特性相似。利用这个特性，我们可以设计波导的截止频率使干扰信号的频率落在波导的截止区内，这样干扰信号就不能穿过波导，换言之，波导起到了电磁屏蔽的作用。工作在截止区的波导称为截止波导。

波导的截止频率可应用下列公式计算：
    对于圆形截面的波导： fcutoff ＝ 6900 / D
            式中：D －直径（英寸）；fcutoff －频率（MHz）
    对于矩形截面的波导： fcutoff ＝ 5900 / L
            式中：L －矩形截面的对角线长度（英寸）；fcutoff －频率（MHz）

    要保证波导对电磁波有较大的衰减，应使波导的截止频率为要屏蔽的电磁波频率的5倍以上。当满足这个条件时，长度为 T 的波导对电磁波的衰减 S 为：
    对于圆形截面的波导： S = 32 T / D　 （dB）
    对于矩形截面的波导： S = 27 T / L 　（dB）


截止波导通风板的特点

截止波导通风板广泛应用于设备的通风口处，既解决了设备的散热通风问题，又具有较高的屏蔽效能，一般采用导电衬垫一体化端接方式，安装与维护极为方便。

特点：采用进口钢制蜂窝板材制作；
      具有良好的通风性能和屏蔽性能；

配装导电衬垫；

螺钉安装方式，安装与维护方便；

型号 | 宽(MM) | 长(MM)
TFB-127-127 | 127 | 127
TFB-152-152 | 152 | 152
TFB-177-177 | 177 | 177
TFB-305-305 | 305 | 305
TFB-152-127 | 152 | 127
TFB-127-177 | 127 | 177

屏蔽效能:

结构示意图：


截止波导的应用

当屏蔽体上需要有物理实体的连通，并且这种连通不能造成电磁泄漏时，可以考虑使用截止波导管，例如，供暖、通风、观察孔、显示孔、器件调节孔等情况。在将截止波导应用到屏蔽体上时，要注意以下几个问题，这些问题往往被设计人员所忽视。
    1) 波导管必须是截止的：许多设计人员在使用截止波导衰减公式计算衰减时忽略了这个条件。波导管对于频率在截止频率以上的电磁波没有任何衰减作用。要应用上面的衰减计算公式，至少要使波导的截止频率是所屏蔽频率的 5 倍。在一些特殊的场合，如果作为截止波导使用的金属管道的直径超过所设截止频率对应的最大直径时，可以在波导管上加装一段蜂窝板材料。安装蜂窝板后，金属管道的直径可以增加到你所希望的任何尺寸，并还能保持高的屏蔽效能；并且对整个金属管道来说，不必要求其直径与长度之比，因为蜂窝板本身已保证了直径与长度比。
    2) 不能有金属材料穿过截止波导管：有些设计人员虽然注意了波导截止的问题，但是常常将金属材料穿过波导管，这些金属材料包括器件的调节杆、电缆等。当有金属材料穿过截止波导管时，会导致严重的电磁泄漏。需要注意的是有些光缆的内部加有金属加强筋，这时将光缆穿过截止波导时也会引起泄漏。
    3) 波导管的安装：波导与屏蔽体基体之间的连接也是一个潜在的泄漏源。最可靠的方法是焊接，在屏蔽体上开一个尺寸与波导管截面相同的孔，然后将波导管的四周与屏蔽体连续焊接起来。如果波导管本身带法兰盘，利用法兰盘来将波导管固定在屏蔽体上，需要在法兰盘与屏蔽体基体之间安装电磁密封衬垫。
    在屏蔽设计中使用最多的截止波导要数蜂窝板了。蜂窝板的原理是将大量的截止波导焊接在一起，构成截止波导阵列，这样可以形成很大的开口面积，同时能够防止电磁波泄漏。由于这里的截止波导截面是六角形的，形成阵列后很象蜂巢，因此称为蜂窝板，见图1所示。

图1 用在通风口的蜂窝板


蜂窝板的应用

蜂窝板材料有铝箔粘接和金属板（钢板、铜板等）焊接两种。铝箔粘接的蜂窝材料是将铝箔一层一层按照一定规律粘接起来，然后拉开形成的。这种材料以往用在飞机的机翼中，因此国内很多地方都可以生产。但是值得注意的是这种材料不能直接用于电磁屏蔽。因为每个蜂窝的周边导电不连续。在实际工程中，看到很多情况是将这种材料直接应用。这样使用时屏蔽效果是很差的。因为这种原始的蜂窝材料，蜂窝单元之间的电气连接是靠在加工过程中由于“失误”造成蜂窝单元之间的“短路”形成的，它的随机性很大。要将这种材料用到电磁屏蔽上，必须进行金属涂覆处理，利用金属涂层在每个蜂窝周边形成连续导电层。一般采用的金属涂层工艺是化学镀，金属材料一般是镍。这种化学镀的成本较高，往往经过化学镀的蜂窝的成本已经接近金属板焊接蜂窝板。美国 SPIRAL 公司发明了一种特殊加工工艺，能够解决铝箔蜂窝导电性的问题，同时保持较低的成本，在下一期我们将提供这篇文章。铝箔粘接的蜂窝板的另一个问题是强度，当有较强的外力作用到蜂窝材料上时，会损坏蜂窝。因此在使用这种材料时要注意在蜂窝外安装适当的防护网。
    金属板焊接的蜂窝板是一种较理想的屏蔽材料，它没有铝箔蜂窝板的缺点，屏蔽效能高。虽然国外很多文献指出这种材料成本高的问题，但鉴于国内铝箔化学镀的成本也较高，与铝箔蜂窝板相比这个缺点还不是很突出。科力亚特公司制造的金属焊接蜂窝板在成本上已经接近铝箔蜂窝板。
    常用的蜂窝板的厚度为 1/2 英寸，蜂窝单元的对边尺寸一般为 l/8"(3.18mm) 、3/16"(4.76mm)。
    使用蜂窝板材料时需要注意的问题同样是蜂窝板周边与屏蔽基体的搭接问题。这涉及到两个搭接点，一个是蜂窝板芯与边框的搭接，另一个是边框与屏蔽体基体的搭接。对于成品的蜂窝板，蜂窝板芯与边框之间的搭接是焊接好的，不需要使用者考虑（但不排除有些低质产品没有焊接，而采用压接的可能性，压接连接是不允许的，使用者在采购时要特别注意这个问题）。使用者需要处理好的是蜂窝通风板边框与机箱之间的搭接问题。由于成品的蜂窝通风板边框已经制作成法兰盘，有些已经配好电磁密封衬垫，这时蜂窝板可以直接安装在机箱上。如果成品蜂窝板的边框上没有配好电磁密封衬垫，则需要使用者自己配上，决不能不用电磁密封衬垫直接安装。当然最好的安装方法是将蜂窝板直接焊接到屏蔽壳体上。如果采用直接焊接的方法，可以使用没有配边框的蜂窝板芯，这样可以降低成本。


孔缝泄漏的概论

实际的屏蔽体由于制造、装配、维修、散热及观察要求，其上一般都开有形状各异、尺寸不同的孔缝，这些孔缝对于屏蔽体的屏效起着重要的影响作用，因此必须采取措施来抑制孔缝的电磁泄漏。图1是一个典型的机箱，由图可见一般机箱装配面处的接缝、通风冷却孔、观察窗口和器件调谐孔等等。一般来说，孔缝泄漏量的大小主要取决于孔的面积、孔截面上的最大线性尺寸、频率及孔的深度。

孔缝电磁泄漏的抑制措施：

（1） 装配面处接缝泄漏的抑制

（2） 通风冷却孔泄漏的抑制

（3） 观察窗口泄漏的抑制

（4） 器件调谐孔泄漏的抑制


装配面处接缝泄漏的抑制

1. 增加缝隙深度t

根据电磁场理论，具有一定深度的缝隙均可看作波导，而波导在一定条件下可以对在其内部传播的电磁波进行衰减，深度t越深，衰减越多，图1给出了增加缝隙深度的两种结构。

缝隙间隙

图1 增加缝隙深度的结构 图2 增加装配面处构件的刚度

2. 增加装配面处构件的刚度

刚度增加，缝隙的长度必须减少，泄漏量也相应减小。图2给出了增加装配面处构件刚度的示意图

3. 装配面处加入导电衬垫

一般的导电衬垫分为编织金属丝线，硬度较低易于塑性变形的软金属(铜、铅等),包裹金属层的橡胶条，导电橡胶及梳形簧片接触指状物。图3给出了一些衬垫的典型安装结构，其中(a)、(b)为薄板材料制成的屏蔽盒安装衬垫的结构，(c)为厚板材料屏蔽盒的结构，(d)为梳形簧片的安装结构。

(a)

(b)

(c)

(d)

图3 导电衬垫


通风冷却孔泄漏的抑制

1． 覆盖金属丝网

将金属丝网覆盖在大面积的通风孔上，能显著地防止电磁泄露。金属丝网结构简单，成本低，通风量较大，适用于屏蔽要求不太高的场合。金属丝网的屏蔽性能与网丝直径、网孔疏密程度、网丝交点处的焊接质量及网丝材料的导电率有关。图1所示的是各种不同规格和材料的金属网在近区主要为磁场时的屏效。由图所示，在频率高与70MHz以后，屏效开始下降，因而金属网不适用于数百兆赫兹以上的高频情况。

曲线1——22目 紫铜网直径 Φ0.375mm

曲线2——11目 紫铜网直径 Φ0.375mm

曲线3——22目 紫铜网直径 Φ0.188mm

曲线4——11目 紫铜网直径 Φ0.188mm

图1 单层金属丝网的屏蔽

金属丝网覆盖在通风孔上的结构有两种形式：

一种是把金属丝网覆盖在通风孔上后，周边用钎焊与屏蔽体壁面连接在一起，见图2所示，这种方法可以使金属丝网与屏蔽体之间有良好的电接触，但工艺复杂，且易破坏周边的保护镀层。

1． 机箱壁板

2． 金属网

熔解或

钎焊部分

约12mm

孔洞直径

孔径

图2 焊接式安装

另一种是用环形压圈通过紧固螺钉把金属网安装在屏蔽体的通风孔上，见图3所示。在安装之前，应把配合面上的绝缘涂层、氧化层、油垢等不良导电物质清除干净，并应安装足够数量的螺钉以获得连续的接触，这种安装方式，只要在结构和工艺上仔细考虑，亦可在安装面上取得良好的电接触。

2． 穿孔金属

一般而言，孔洞尺寸愈大，电磁泄露也就愈大，屏蔽愈差，为了提高屏蔽效能，可在满足屏蔽体通风量要求的条件下，以多个小孔代替大孔（显然应为小圆孔），这就需要采用穿孔金属板。穿孔金属板通常有两种结构形式。一种直接在机箱或屏蔽体上打孔；一种是单独制成穿孔金属板，然后安装到机箱的通风孔上。穿孔金属板与金属丝网相比，它由于不存在金属丝网的网栅交点接触不稳定的缺陷，其屏蔽性能比较稳定。

3． 截止波导通风孔

金属丝网和穿孔金属板在频率大于100MHz时，其屏效将大为降低。尤其是当孔眼尺寸不是远小于波长甚至接近于波长时，其泄露将更为严重。因为在甚高频段，设计一种既能满足通风散热要求，又能满足电磁兼容性要求的通风孔结构，显得尤其重要。

由电磁理论可知，波导对于在其内部传播的电磁波，起着高通滤波器的作用，高于截止频率的电磁波才能通过，基于上述理论，就出现了截止波导通风孔阵，它与金属丝网和穿孔金属板相比，具有如下优点：

（1） 工作频带宽，即使在微波波段也有较高的屏效。

（2） 对空气的阻力小，风压损失小。

（3） 机械强度高，工作稳定可靠。

其缺点是制造工艺复杂、体积大、制造成本高。


观察窗口泄漏的抑制

电子设备的观察窗口包括指示灯、表头面板、数字显示器及CRT(阴极射线管)等，这一类孔洞的电磁泄漏往往最大，因此必须加以电磁屏蔽。可供选择的方案包括：

（1） 使用波导衰减器；

（2） 使用金属丝网或带有金属丝网的玻璃夹层板；

（3） 对重要的器件进行屏蔽，对进入器件的所有导线滤波；

（4） 使用导电玻璃。

其中后三项是对表头、CRT等大洞进行电磁泄漏抑制的主要措施。典型的屏蔽金属丝网将使光线损失（15-20）%以上，从而导致表头读数困难。如被屏蔽的装置本身带有刻度（如示波器的方格），屏蔽网可能扰乱图象的分格，导电玻璃（镀银或氧化铜铟）也会使光射的透射有所损失。

在观察窗口面积均为100-150 [image] 的条件下，金属丝网（金属丝网由Monel冶金制成，直径0.05mm，每平方厘米8-12孔）与导电玻璃（表面电阻10-20 [image] ）在各频率上的屏蔽效能，见表1所示。

表1 金属丝网与导电玻璃屏蔽效能比较

频 率 （Hz） | 金属丝网屏效 （dB） | 导电玻璃屏效 (dB)
1M | 98 | 74-95
10M | 93 | 52-72
100M | 82 | 28-46
1G | 60 | 4-21

由表可以看出,在所列举的频率上,覆盖金属丝网的窗口屏效均优于导电玻璃,同时随着频率的升高优势愈来愈大。因此在甚高频和微波波段宜选用金属丝网。


器件调谐孔泄漏的抑制

机箱内需要调控的元件（如可变电容器、可变电感器、电位器等）常用调谐轴伸出面板外，此时调谐轴与调谐孔之间所存在间隙，同样会产生较大的电磁泄漏。

抑制调谐孔电磁泄漏的有效措施是采用截止波导结构（只能采用圆波导），此时调谐轴必须用绝缘材料制成。在圆波导内放入绝缘介质后的截止频率为

式中，D为孔的直径（cm）, [image] 为绝缘材料的相对介电常数。


电磁噪声和电磁干扰

电磁噪声是指不带任何信息，即与任何信号都无关的一种电磁现象。

在射频频段内的电磁噪声，称为无线电噪声。

由机电或其他人为装置产生的电磁现象，称为人为噪声。

来源于自然现象的电磁噪声，称为自然噪声。

电磁干扰则是指任何能中断、阻碍，降低或限制通信电子设备有效性能的电磁能量。

由大气无线电噪声引起的，称为天线干扰。

由银河系的电磁辐射引起的，称为宇宙干扰。

由输电线、电网以及各种电子和电气设备工作时引起的，称为工业干扰。


电磁兼容性

电磁兼容性是指电子、电气设备或系统在预期的电磁环境中，按设计要求正常工作的能力。它是电子、电气设备或系统的一种重要的技术性能。其包括两方面的含义：

① 设备或系统应具有抵抗给定电磁干扰的能力，并且有一定的安全余量。

② 设备或系统不产生超过规定限度的电磁干扰。

从电磁兼容性的观点出发，电子设备或系统可分为兼容、不兼容和临界状态三种状态：


一般术语

设备(Equipment)——作为一个独立单元进行工作，并完成单一功能的任何电气、电子或机电装置。

分系统(Subsystem)——从电磁兼容性的角度考虑，下列任一状态都可认为是分系统。

a.作为单独整体起作用的许多装置或设备的组合，但并不要求其中的装置或设备独立起作用

b.作为在一个系统内其主要作用并完成单项或多项功能的许多设备或分系统的组合。

系统(System)——若干设备、分系统、专职人员及可以执行或保障工作任务的技术的组合。

通信电子设备(Communication-electronic equipment)——在广义上，只任何一种生产、发射、传递、获得、接收、储存、处理或应用电子的电磁信息的装置。

工业、科学和医疗设备(Industrial Scientific and Medical equipment)——将射频能量用于工业、科学和医疗用途的辐射装置，包括借助射频技术实现能量转换的装置，但这类装置不是也不应作无线电通信用。

传输线(Transmission line)——为电能或电磁能构成一条从一处到另一处定向传输连续通路的器材装置。

接地(Grounding)——a.将设备外壳、框架或底座接到物体或运载工具的结构上，以保它们同电位。

b.将电路或设备连接到大地或起到大地作用的、尺寸较大的导体上。

接大地(Carting)——使事物或运输工具的结构（包括金属蒙皮）与大地间实现良好的电气连接，以确保它们与大地同电位的处理方法。

功率密度(Power density)——a.在空间某点上坡印廷矢量的值。

b.在空间某点上电磁波的量值，用单位面积上的功率表示。

功率谱密度(Spectrum power density)——单位带宽的功率密度。


噪声与干扰

电磁噪声(Electromagnetic noise)——与任何信号都无关的一种电磁现象。

自然噪声(Natural noise)——由自由电磁现象产生的电磁噪声。

人为噪声(Man-made noise)——由机电或其他人工装置产生的电磁噪声。

无线电噪声(Radio noise)——射频频段的电磁噪声。

电磁干扰(Electromagnetic interference)——任何能中断、障碍、降低或限制通信电子设备有效性能的电磁能量

干扰源(Interference source)——任何产生电磁干扰的文件、器件、设备、分系统、系统或自然现象。

工业干扰(Industrial interference) ——由输电线、电网以及各种电器或电子设备工作时引起的电磁干扰。

宇宙干扰(Cosmic interference)——由银河系（包括太阳）的电磁辐射引起的电磁干扰。

天电干扰(Atmospheric interference)——由大气中发生的各种自然现象所产生的天线电噪声引起的电磁干扰。

辐射干扰(Radiated interference)——有任何部件、天线、电缆或连接线辐射的电磁干扰。

传导干扰(Conducted interference)——沿着导体传输的电磁干扰。

宽带干扰(Broadband interference)—— 一种能量频谱分布相当宽的不希望有的发射。

窄带干扰(Narrowband interference)—— 一种主要能量频谱落在测量接收机通带内的不希望有的发射。

电磁脉冲(Electromagnetic pulse)——指围绕整个系统（它犹如一个天线），具有宽带大功率效应的脉冲。

电磁环境(Electromagnetic environment)——设备、分系统或系统在执行规定任务时，可能遇到的辐射或传导电磁发射电平在不同频率范围内功率和时间的分布。

电磁环境电平(Electromagnetic ambient level)——在规定的试验地点和时间内，当试验样品尚未通电时，已存在的辐射及传导的信号和噪声电平。


天线与传播

天线有效面积(Antenna effective area)——天线输出端子上有用功与给定方向入射平面波的功率密度之比，其入射平面波的极化方向应与天线辐射的极化方向一致。

天线有效长度(Antenna effective length)——电线的开路感应电压与被测电场强度分量之比。

天线系数(Antenna factor)——指这样一个系数，将它适当的用于测量仪的仪表读数上，就可得出以伏每米表示的电场强度或以安每米表示的磁场强度。

近场区(Near-field regions)——a.无功进场区：紧靠着天线的、无功场起主要作用的天

线区。

b.辐射进场区：在无功近场和远场区之间的天线场区，

该场区场随角度的分布与离天线的距离有关。

远场区(Far-field regions)——场随角度的分布基本上与天线的距离无关的天线场区。

系统用天线(System antenna)——与被测系统配套的天线，它通常随系统一起提供。

测量天线(Test antenna)——工作特性已知，并与测试设备配合使用的天线。


发射和响应

发射(Emission)——以辐射或传导形式从一个源发散的电磁能量。

辐射发射(Radiated emission)——通过空间传播的、有用的或不希望有的电磁能量。

传导发射(Conducted emission)——沿电源或信号线传导的电磁发射。

宽带发射(Broadband emission)——能量频谱分布足够军与和连续的一种发射。

窄带发射(Narrowband emission)——带宽比测量接收机带宽小的一种发射。

脉冲发射(Impulse emission)——由重复频率不超过所用接收机脉冲带宽的脉冲所产生的发射。

谐波发射(Harmonic emission)——发射机发出频率为载波频率整数倍的但不是信息信号组成部分的一种电磁辐射。

寄生发射(Parasitic emission)——发射机发出的由电路中不希望有的震荡引起的一种电磁辐射。

乱真发射(Spurious emission)——在必要发射带宽以外的一个或几个频率上的电磁发射。


干扰抑制和电磁兼容

抑制(Suppression)——通过滤波、搭接、屏蔽和接地或这些技术的任意组合，以减少或消除不希望有的发射。

屏蔽体(Shield)——为了阻止或减少电磁能传输而对装置进行封闭或遮蔽的一种阻挡层。

电磁敏感性(Electromagnetic Susceptibility)——设备、分系统或系统暴露在电磁辐射下所呈现的不希望有的响应程度。

降级(Degradation)——任何设备、分系统或系统的工作性能偏离预期的指标，使工作性能出现不希望的偏差。

辐射敏感度(Radiated susceptibility)——对造成设备降级的辐射干扰场的度量。

传导敏感度(Conducted susceptibility)——当引起设备不希望有的响应或造成其性能将级时，对在电源、控制或信号引线上的干扰信号电流或电压的度量。

敏感度门限(Susceptibility threshold)——指使试验样品呈现最小可分辨的不希望有的响应的信号电平。

电磁干扰控制(Electromagnetic interference control)——对辐射和传导能量进行控制，使设备、分系统或系统运行时尽量减小或降低不必要的发射。

电磁易损性(Electromagnetic vulnerability)——系统在人为的恶劣环境中遭到一定程度的机理性威胁后，在执行任务时经常出现有限度将级的一种特性。

电磁兼容性故障(Electromagnetic compatibility malfunction)——由于电磁干扰或敏感性原因，使系统或有关的分系统及设备失灵，从而导致使用寿命缩短、运载工具受损、飞机失事或系统效能发生不允许的永久性下降。

辐射危害(Radiation hazards)——泛指电磁辐射对燃料、电子设备、武备和人体的危害。


技术措施

所谓技术措施,包括系统工程方法、电路技术方法、设计和工艺的总和。其目的是改善电子、电气设备的性能。采用这些方法是为了降低干扰源产生的干扰平，增加干扰在传播途径上的衰减，降低敏感设备对于干扰的敏感性（或提高抗扰度）等等。


组织措施

所谓组织措施，包括对各设备和系统进行合理的频谱分配、选择设备或系统分布的空间位置，还包括制定和采用某些限制规章，目的在于整顿电子、电气设备的工作,以便消除非有意干扰。


系统内部干扰

① 雷达干扰飞机的导航系统

② 传输线干扰电信系统

③ 移动电台干扰电视接收机

④ 输电线的瞬态变化干扰计算机系统

⑤ 远处的调频发射台和电视发射台干扰近处的调频和电视发射台。


系统之间干扰

① 汽车发动机系统对汽车内无线电接收机的干扰

② 雷达发射机的能量泄漏对雷达发射机的干扰

③ 地线回路电流引起无意中的级间耦合

④ 计算机中的磁盘驱动器的磁场对低电平数字电路的干扰

⑤ 数字电路对公用同一电源的低电平模拟电路的干扰


电磁兼容性技术是伴随着无线电、电子技术而出现并发展的，因此可以说凡是有无线电、电子及电气技术的领域都离不开电磁兼容性技术。

在军事应用方面，海、陆、空三军使用的各种武器设备都包含大量的无线电子电子系统，保证这些系统的正常运转就必须很好的解决电磁兼容问题。

在人类生产、生活的其他领域也离不开电磁兼容性技术。工业、科学、医疗设备运行时会产生大量干扰，这些干扰将导致在同一环境的设备或系统不能正常工作，或者使人体受到损害。


干扰源的频率较高的传播途径

当干扰源的频率较高、干扰信号的波长又比被干扰的对象结构尺寸小，或者干扰源与被干扰者之间的距离r>>λ／2π时，则干扰信号可以认为是辐射场，它以平面电磁波形式向外辐射电磁场能量进入被干扰对象的通路。

干扰信号以漏电和耦合形式，通过绝缘支撑物等（包括空气）为媒介，经公共阻抗的耦合进入被干扰的线路、设备或系统。


干扰源的频率较低的传递途径

如果干扰源的频率较低，干扰信号的波长λ比被干扰对象的结构尺寸长，或者干扰源与干扰对象之间的距离r<<λ／2π，则干扰源可以认为是似稳场，它以感应场形式进入被干扰对象的通路。

干扰信号可以通过直接传导方式引入线路、设备或系统。


EMC.EMI.EMS

EMI(Electro Magnetic Interference)直译是电磁干扰。这是合成词，我们应该分别考虑“电磁”和“干扰”。所谓“干扰”，指设备受到干扰后性能降低以及对设备产生干扰的干扰源这二层意思。第一层意思如雷电使收音机产生杂音，摩托车在附近行驶后电视画面出现雪花，拿起电话后听到无线电声音等，这些可以简称其为与“BC I”“TV I”“Tel I”，这些缩写中都有相同的“I”（干扰）（BC：广播）

EMS（Electro Magnetic Susceptibility）直译是“电磁敏感度”。其意是指由于电磁能量造成性能下降的容易程度。为通俗易懂，我们将电子设备比喻为人，将电磁能量比做感冒病毒，敏感度就是是否易患感冒。如果不易患感冒，说明免疫力强，也就是英语单词Immunity，即抗电磁干扰性强。

EMC（Electro Magnetic Compatibility）直译是“电磁兼容性”。意指设备所产生的电磁能量既不对其它设备产生干扰，也不受其他设备的电磁能量干扰的能力。


金属编织网屏蔽衬垫的规格

宽 A (mm) | 厚 B (mm)
2.0 | 2.0
2.0 | 3.0
3.0 | 3.0
5.0 | 2.0
5.0 | 3.0
5.0 | 4.0
5.0 | 5.0
6.0 | 2.0
6.0 | 3.0
6.0 | 4.0
6.0 | 5.0
6.0 | 6.0
9.0 | 2.0
9.0 | 3.0
9.0 | 4.0
9.0 | 6.0
9.0 | 8.0
13.0 | 2.0
13.0 | 3.0
13.0 | 4.0
13.0 | 6.0

宽 A (mm) | 厚 B (mm)
13.0 | 8.0
13.0 | 10.0
16.0 | 2.0
16.0 | 3.0
16.0 | 4.0
16.0 | 6.0
16.0 | 8.0
16.0 | 10.0
19.0 | 2.0
19.0 | 3.0
19.0 | 4.0
19.0 | 6.0
19.0 | 8.0
19.0 | 10.0
32.0 | 2.0
32.0 | 3.0
32.0 | 4.0
32.0 | 6.0
32.0 | 8.0
32.0 | 10.0
0 | 0

直径A (mm)
2.0
3.0
4.0
5.0
6.0
7.0
8.0
9.0
10.0
13.0

直径A (mm) | 整件宽度 B(mm)
3.0 | 13.0
3.0 | 16.0
3.0 | 19.0
3.0 | 22.0
3.0 | 25.0
5.0 | 16.0
5.0 | 22.0
5.0 | 25.0
6.0 | 19.0
6.0 | 22.0
6.0 | 25.0
10.0 | 25.0
10.0 | 32.0

直径 A (mm) | 整件宽度 B (mm)
3.0 | 11.5
3.0 | 16.0
3.0 | 19.0
4.0 | 13.0
4.0 | 16.0
4.0 | 19.0
5.0 | 13.0
5.0 | 16.0
5.0 | 16.5
5.0 | 25.0
6.0 | 13.0
6.0 | 16.0
6.0 | 19.0
6.0 | 25
6.0 | 28
7.0 | 16.0
7.0 | 19.0

直径 A (mm) | 整件宽度 B (mm)
7.0 | 25.0
8.0 | 13.0
8.0 | 16.0
8.0 | 19.0
8.0 | 17.0
8.0 | 25.0
9.0 | 16.0
9.0 | 19.0
9.0 | 25.0
10.0 | 13.0
10.0 | 16.0
10.0 | 19.0
10.0 | 25.0
13.0 | 13.0
13.0 | 16.0
13.0 | 19.0
13.0 | 25.0


环境密封的金属网屏蔽衬垫的规格

屏蔽 衬垫直径 | 橡胶体宽度 | 橡胶材料
A(mm) | B(mm) |
3 | 3.5 | 空心硅胶
4 | 5.0 | 空心硅胶
5 | 6.0 | 空心硅胶

屏蔽 衬垫高度 |  | 橡胶体宽度 |
A(mm) | B(mm) | A(mm) | C(mm)
2 | 3 | 2 | 6
2 | 3 | 2 | 9
2 | 3 | 2 | 12
2 | 3 | 2 | 15
3 | 3 | 3 | 6
3 | 3 | 3 | 9
3 | 3 | 3 | 12
3 | 3 | 3 | 15
3 | 3 | 3 | 19
3 | 4 | 3 | 6
3 | 5 | 3 | 6
3 | 6 | 3 | 6
3 | 6 | 3 | 12
3 | 6 | 3 | 19
3 | 13 | 3 | 12
5 | 3 | 5 | 6
5 | 3 | 5 | 9
5 | 3 | 5 | 12
5 | 3 | 5 | 15
5 | 6 | 5 | 15
5 | 6 | 5 | 19
6 | 3 | 6 | 6
6 | 3 | 6 | 9
6 | 3 | 6 | 12
6 | 3 | 6 | 15
6 | 6 | 6 | 19
9 | 6 | 9 | 12
9 | 6 | 9 | 15
9 | 6 | 9 | 19


橡胶芯编织网屏蔽衬垫的规格

芯直径A (mm)
2
3
4
5
6
8
10
11
13
19

宽A (mm) | 厚 B(mm)
3 | 3
4 | 3
5 | 3
6 | 3
5 | 5
6 | 6
9 | 6
12 | 6
13 | 6
16 | 6
12 | 9
15 | 9
13 | 10
13 | 13
19 | 13

直径A (mm) | 宽度 B(mm)
3 | 13
3 | 16
3 | 19
5 | 13
5 | 16
5 | 19
6 | 15
6 | 19
6 | 25
13 | 25

外芯直径 A (mm) | 内芯直径 B (mm)
3 | 1.5
4 | 1.5
5 | 3
6 | 3
8 | 5
10 | 6
11 | 8
13 | 10
14 | 11

Tube O.D. A (mm) | Tube I.D. | 整件 宽B(mm)
3 | 1.5 | 7.5
3 | 1.5 | 13
3 | 1.5 | 16
3 | 1.5 | 19
4 | 1.5 | 13
4 | 1.5 | 16
4 | 1.5 | 19
5 | 3 | 13
5 | 3 | 16
5 | 3 | 15.5

Tube O.D. A (mm) | Tube I.D. | 整件 宽B(mm)
5 | 3 | 19
6 | 3 | 16
6 | 3 | 19
6 | 3 | 25
6 | 3 | 28
8 | 5 | 16
8 | 5 | 19
8 | 5 | 25
10 | 6 | 19
10 | 6 | 18


兼容.不兼容.临界状态

IM=Pi-Ps(dB)

式中：IM -------电磁干扰余量

Pi-------干扰电平

Ps-------敏感度门限电平

当Pi>Ps即干扰电平高于敏感度门限电平时,IM>0，

表示有潜在干扰，设备或系统处于不兼容状态

当Pi<Ps即干扰电平低于敏感度门限电平时,IM<0，

表示设备或系统处于兼容状态

当Pi=Ps即干扰电平等于敏感度门限电平时,IM=0，

表示设备或系统处于临界状态


美军电磁兼容的技术标准(MIL)

美军用EMC标准是一套完整的、应用广泛的标准。1965年，针对美国各军兵种自行制定了各自的标准，给实际使用带来许多难以克服的困难的状况，美陆海空三军联合制订了MIL－STD－460系列标准，其中，461和462标准于1967年7月正式发布，从而形成了美军第一代配套的EMC标准和规范；六十年代末至七十年代初，美军又修订和颁布了MIL－STC－461 A等标准，形成美军第二代EMC标准和规范；1980年4月，颁布了MIL－STD－461 B与MIL－STD－462配套使用，成为美军第三代EMC标准和规范；1986年8月颁布了MIL－STD－461 C；1991年海湾战争后，美军经过总结和修订，于1993年1月颁布了MIL－STD－461 D和462D，与以前的版本相比较，已经发生了实质性的变化。下面将重点介绍几个比较重要的美军EMC标准、规范及手册

a. MIL－E－6051 D系统电磁兼容性要求
本规范概述了系统电磁兼容性的总要求，包括系统电磁环境控制、雷电防护、静电、屏蔽和接地。它适用于整个系统，包括一切有关的分系统和设备。这是美军最初的系统规范。其它几种规范如：用于空间火箭的MIL－STD－1541是从这个文件导出来的。1992年为适应空军采购的需要，对6051进行了更新，修改为MIL－STD－1818。

b. MIL－STD－461 D电磁干扰发射和敏感度控制要求
本标准制定了在设计和采购国防部所属及代办机构用的电子、电气、机电设备和分系统时，为控制其电磁发射特性和电磁敏感特性所需的文件和设计要求。该标准在军用设备的设计和研制中得到了广泛的应用，为改善设备级和系统级的EMC状况，提高设备和系统的效能起到了重要作用。该标准是国际上EMC领域最受关注的标准，在控制EMI的研究领域中有重大的影响作用，也是改版最多、最快的标准之一，而且，它的每次改版都有较大的影响。

c. MIL－STD－462D电磁干扰特性的测试
本标准与MIL－STD－461D配套，其试验方法适用于电气、电子和机电设备的电磁发射和敏感度特性的测量，旨在确定军用设备和分系统是否符合MIL－STD－461D的要求。该标准于1993年1月发布，代替1967年7月的MIL－STD－462的版本。新版本之所以称为MIL－STD－462 D，就是为了与MIL－STD－461 D配套，实际上从未发布过MIL－STD－462的“A”、“B”、“C”修订版本。该版本与以前的版本相比，已经发生了实质性变化，试验方法中，有的已经取消，有的也作了重大的修改，当然也还有新增补的内容。

d. MIL－STD－1541 A航天系统电磁兼容性要求
本标准适用于整个航天系统，包括运载火箭、飞行器、遥测、跟踪和指令系统以及有关航空航天地面设备。要求作全系统的电磁兼容性试验，强调设计阶段的电磁兼容性分析，并制定一个按系统参数产生的干扰要求，按此要求对飞行器或地面站作全系统的电磁兼容性试验。并在工程试验阶段前解决已预测到的EMC问题。极力反对那种通过试验发现问题后再来寻求补救措施的干扰控制方法。该标准于1973年10月发布，经修订后于1987年12月发布了第二版，即MIL－STD－1541 A。它对MIL－STD－461中的某些试验项目的极限值等作了修改，并增加了一些新的要求。

e. MIL－STD－1385 B预防电磁辐射对军械系统危害的一般要求
本标准对暴露在电磁场中具有电子引爆装置的武器规定了防止引起危害性的一般要求。本标准适用的标称频率范围是200KHz～18GHz和33～40GHz。本标准的这些要求适用于所有海军武器系统安全和应急装置，以及其它内部装有电起爆炸药、推进剂或烟火元件的辅助设备。由于雷达和通信设备的辐射功率越来越大，这就更需要重视电磁辐射对军械系统的危害。这些危害是由于军械系统使用了可由电磁能量意外引爆的电爆装置。除了考虑可能产生的危害以外，也应考虑性能降低。

f. MIL－STD－263A电气和电子零件、组件与设备(电气触发引爆装置除外)的静电放电防护控制手册。本手册为制订、实施和监督静电放电控制计划提供指南，重点包括鉴别电气和电子零件、组件与设备上静电放电的起因及后果；静电放电的控制预防措施；对静电放电防护材料和设备的选择与应用考虑；静电放电防护工作和接地工作台的设计与构造；静电敏感产品的操作、处理、包装和标志；人员培训计划的制定；静电放电防护工作区及接地工作台的鉴定等。它提供了实施MIL－STD－1686(用于电工与电子元件、部件及设备保护的静电放电控制计划)所必需的各种信息与数据。该手册的特点是指南性质，所提供的数据、资料详细，可操作性强。

g. MIL－STD－1686C用于电工与电子元件、部件及设备保护的静电放电控制计划。
该标准涉及对易遭静电放电损害的电气电子零件在设计、试验、检查、维修、制造、加工、装配、安装、包装、贮存等各个环节在制定和实施静电放电控制时的要求，及对这些要求的情况进行检查和评审。本标准适用于静电敏感电压小于16000V的Ⅲ类产品(Ⅰ类为0～1999V；Ⅱ类为2000～3999V；Ⅲ类为4000～15999V)。在标准附录中给出了通过试验确定产品敏感类别的准则和程序。

h. MIL－STD－1397A海军系统标准数字数据输入／输出接口。
该标准为用于数字数据传送的标准I／O接口，规定了物理特性、功能特性及电气特性方面的要求。

i. IMIL－STD－285A电子试验用电磁屏蔽室的衰减测量方法
该标准包括频率范围从100Khz～10000KHz的电子试验用电磁屏蔽室的衰减特性测量方法。

j. MIL－STD－1857接地、搭接和屏蔽设计应用
本标准规定了接地、搭接和屏蔽设计应用的特性，适用于建造与安装船用台站、地面固定台站、可移动的和地面机动的电子设备、电子分系统及电子系统。

k. MIL－HDBK－237A平台、系统和设备电磁兼容性管理指南
本文件旨在给国防部负责平台、系统和设备的设计、研制、采办的管理人员，为达到所希望的电磁兼容性程度制订有效的工程计划提供必要的指南。手册中描述了为在平台、系统或设备的寿命周期中获得所希望的兼容性，保证电磁兼容性在寿命周期中的综合所必须采取的步骤。

l. MIL－HDBK－241 A电源中减少电磁干扰的设计指南
本手册在技术上对电源设计者们提供了指导，已经证明这些技术在减少由电源产生的传导性和辐射性干扰上是有效的。本手册是由有关电源的广泛而分散的书刊中取得的资料和从电磁干扰工程师经验中获得的实际装配技术的综合汇编。

m. MIL－HDBK－253系统预防电磁能量效应的设计和试验指南。

本手册的目的是为方案管理人员提供电子系统预防电磁能量有害效应的设计和试验指南。


北大西洋公约组织（NATO)的电磁兼容技术标准

NATO曾对设备和系统级EMC规范进行了几次重大修改。分别用于设备及系统设计的STANAG 3516、STANAG 3614均有多种版本。这些文件与MIL－STD－461和MIL－STD－6051D相类似。


英国(RAE)军用电磁兼容的技术标准

在英国，航空和飞行武器系统方面的军用EMC规范与民用标准共用，于1960年使用共同标准BS.2G.100，接着，在1967年和1972年进行了修订，使之成为BS.3G.100。随着军事环境恶劣程度的增加，RAE着手一项研究计划，目的在于制定一个新的飞机EMC规范，这就是FS(F)510规范。这个规范不包括专用通信测试，如：静噪声和互调。这是因为，在英国这些内容都是包含在设备的性能规范之中。


德国(VG)军用电磁兼容的技术标准

在德国，EMC军用规范的VG系列(VG95 370～VG 95 377)几乎是很完整的。此外，此系列为规范的综合性文件，它对USA规范做了重大修改并进行了扩展，包括EMC测试控制和管理的各个方面。


日本军用电磁兼容的技术标准(NDSC)

有NDSC 0011B 电磁干扰试验方法；NDSC 6001舰船用数字接口等标准。


单点接地

单点接地:如图所示，单点接地是为许多在一起的电路提供公共电位参考点的方法，这样信号就可以在不同的电路之间传输。若没有公共参考点，就会出现错误信号传输。单点接地要求每个电路只接地一次，并且接在同一点。该点常常一地球为参考。由于只存在一个参考点，因此可以相信没有地回路存在，因而也就没有干扰问题。

图 单点和星形接


多点接地

多点接地: 如图所示，从图中可以看出，设备内电路都以机壳为参考点，而各个设备的机壳又都以地为参考点。这种接地结构能够提供较低的接地阻抗，这是因为多点接地时，每条地线可以很短；并且多根导线并联能够降低接地导体的总电感。在高频电路中必须使用多点接地，并且要求每根接地线的长度小于信号波长的1/20.

图 多点接地


混合接地

混合接地: 混合接地既包含了单点接地的特性，又包含了多点接地的特性。例如，系统内的电源需要单点接地，而射频信号又要求多点接地，这时就可以采用图所示的混合接地。对于直流，电容是开路的，电路是单点接地，对于射频，电容是导通的，电路是多点接地。

图 混合接地


屏蔽体材料选择的原则

（1）当干扰电磁场的频率较高时，利用低电阻率的金属材料中产生的涡流，形成对外来电磁波的抵消作用，从而达到屏蔽的效果。

（2）当干扰电磁波的频率较低时，要采用高导磁率的材料，从而使磁力线限制在屏蔽体内部，防止扩散到屏蔽的空间去。

（3）在某些场合下，如果要求对高频和低频电磁场都具有良好的屏蔽效果时，往往采用不同的金属材料组成多层屏蔽体。


滤波器的选择与应用

滤波器的选择看似神秘，但实质上并非如此。不过在很多场合，即使竭尽全力采取以下所述方法来选择，也还是需要实验多个滤波器后才能挑出最合适的一只。
    那么，为什么要煞费苦心去正确的选择滤波器呢？按这里提供的准则来进行滤波器的筛选，至少可满足滤波器的正确尺寸和类型的要求，因此，试用滤波器仅仅是用一只滤波器替换另一只滤波器，同时检查传导及辐射发射，看哪只滤波器具有最佳的费效比。
    如果在设计过程中没有足够的耐心去选择滤波器，墨菲法则（好象所有的物理、医疗和财政方面的公式都是从这里派生出来的）表明：最终证明是最合适的滤波器会与产品的其它要求完全不兼容。要么滤波器太大或太重而不能安装在铸塑模机壳内，需要一笔昂贵的重新制造模具的费用，要么需要一种不易实现的安装方法，要么由于滤波器的泄漏电流，将使推向市场的产品存在安全隐患问题。确实，如果没有仔细选择正确型号及类型的滤波器，那么按照墨菲法则，挑选合适的滤波器将增加研发和生产费用，同时也会推迟产品的上市时间。
滤波器有关指标的计算

阻抗问题

电源线滤波器

信号线滤波器

滤波器的结构和安装


滤波器有关指标的计算

通过将产品的发射频谱与相关的电磁兼容标准比较，可以估算用滤波器控制发射所需要的衰减量。对于抗扰性控制，可以通过比较外部电噪声（通常取自有关的电磁兼容抗扰度标准）与产品电子线路的敏感性以及干扰期间希望达到的性能等级来估算一个粗略值。
    当明确知道一个产品实际的发射或敏感性能时，就可采取精确的计算而不去进行估测。不过，如果不是在一个可控的50Ω阻抗环境中工作，在购买滤波器时，厂家提供的产品指标是靠不住的。


滤波器的阻抗问题

滤波器的工作原理是在射频电磁波的传输路径上形成很大的特性阻抗不连续，将射频电磁波中的大部分能量反射回源处。大多数滤波器的性能是在源和负载阻抗均为50的条件下测得的，这使我们直接联想到极为重要的一点，这就是滤波器的性能在实际情况下不可能达到最佳。
    考察一个典型的电源线滤波器，它安装在交流电源线与作为电子产品直流电源的交-直流变换器之间。白天，交流电源的阻抗在2～2kΩ间变化，取决于与它连接的负载以及所关心的频率。连接到电子设备的电源线的特征阻抗大约在150Ω，当整流器在电源波形的尖峰附近导通时，相当于短路，而在其它时间，相当于开路。
    滤波器参数是在50Ω的源和负载阻抗的测试环境下获得的，因为大多数射频测试设备采用50Ω的源、负载及电缆。这种方法获得的滤波器性能参数是最优化的，同时也是最具有误导性的。
    因为滤波器由电感和电容组成的，因此这是一个谐振电路。其性能和谐振主要取决于源端及负载端的阻抗。事实上，一只价格昂贵且50/50性能优秀的滤波器可能在实际中的性能还不如一只价格较低且50/50性能较差的滤波器好。


电源线滤波器

图1给出的单级电源线滤波器对源和负载的阻抗都很敏感，当工作在实际的源和负载阻抗条件下时，很容易产生增益，而不是衰减。这种增益通常出现在150kHz～10MHz的频率范围内，幅度可以达到10 ～ 20dB。因此，在产品上安装一个不合适的滤波器后，可能会增加发射强度和/或使敏感性变得更糟。

图1 典型的单级电源线滤波

图2所示的两级或更多级的滤波器，可以使内部接点保持在相对稳定的阻抗上，因此对负载及源的阻抗依赖不是很大，可以提供接近50/50指标的性能。当然，这些滤波器体积更大，价格更高。

图2 典型的两级电源线滤波器

为了解决阻抗问题，最好是购买生产厂家同时标明了在“匹配”的50/50测试系统中的指标和在“失配”条件下的指标的产品。失配的数据是在源阻抗为0.1，负载阻抗为100的条件下，和相反的条件下，测得的。一个窍门是用所有这些曲线中的最坏情况形成一条衰减曲线图，并将其作为滤波器的技术指标。图3表示的是该过程的一个示例。当采用这种方法来选择滤波器以满足产品的预期目的时，滤波器的性能通常能够达到希望的效果，甚至更好一些。

图3 根据厂商数据绘制的可靠的滤波器衰减图

大多数电源线滤波器采用共模扼流圈和连接在相线间的X电容处理差模干扰。如果滤波器用于解决开关电源、相位角功率控制器、马达驱动器等电路产生的低频高强度干扰问题，则通常需要比X电容所能提供的差模衰减更大的衰减，这时需要采用如图4所示的差模扼流圈。由于磁芯会发生饱和现象，所以很难以较小的体积获得较大的电感量。这些滤波器一般体积比较大而且也比较昂贵。

图4 开关电源转换器上使用的典型滤波器

大多数电源线滤波器采用Y型电容，这些电容连接在相线与地线之间。为了不超过相关安全标准限定的地线允许泄漏值，这些电容的值大约在几nF左右。一般地，Y电容应连接到噪声干扰较大的导线上（例如，仪表灵敏模拟电路中的电源线，开关电源中的整流器等）。
    对于医疗设备，特别是与病人身体接触的，要求地线泄漏电流值相当低，因此使用任意一种Y型电容都是不行的。这时采用的滤波器需要更大的电感和/或采用多级级联，因此体积较大，价格较高。（最好是在设备与病人相连的那一端采用电池供电,仅通过光耦或光纤与交流电源供电的设备相连。）

在较大的系统里，来自大量Y型小电容的地线泄漏会产生很大的地线电流，这样就会产生地线电压差，从而导致不同设备间的互连电缆上产生“嗡嗡”的交流声和瞬态高电平。现代最佳解决方案是采用等势三维地线搭接，但许多陈旧的设施中不能实现这一点。因此，决定用在大系统里的设备应使用Y电容很小或根本没有Y电容的滤波器。

最好是使用满足安全认证的电源线滤波器。这些滤波器的安全性、可靠性、温度范围、额定电压和电流以及恰当的安全标准的应用均业已由厂家认证通过。


信号线滤波器

如果传导发射或辐射发射由不可避免的信号频谱引起，那么试图使用差模滤波器来减小这些发射并不是办法。不过对所关心的信号频谱范围内的频率，采用共模滤波是可行的，因为有用的信号是差模而非共模。
    信号线滤波器的技术指标中，一般都忽略了地线噪声。驱动芯片会产生地线跳跃噪声，如果数字印刷电路板的地线面与机壳间的射频搭接不好，便会在所有导线中产生大量的数字0V噪声，因此，外封装上标有低转换速率的驱动芯片仍可能产生高电平的射频噪声。
    低频模拟信号中使用的滤波器，尤其是当电子电路的灵敏度非常高时，需要采用如电源线滤波器一样的单级或多级电路。然而，在多数情况下，信号是数字化的或高电平模拟信号，对干扰不很敏感，因此可采用R、L、C、RC、LC、T、或π型滤波器，如图5所示。

图5 各种信号线滤波器

R和L滤波器的基本工作原理是产生一个高阻抗以反射干扰，但这通常仅能获得几个dB的衰减。当源和负载阻抗都较低时，这种滤波器是最适合的。L滤波器能产生谐振，因此最好由软铁氧体磁性材料做成（参见下述部分）。由于电阻中存在0.2 pF左右的寄生旁路电容,因此R滤波器在高频时会失去滤波效能.
    C滤波器能产生一个低阻抗来反射干扰，通常用在源和负载阻抗都比较高的场合。通常，C滤波器的性能曲线看起来都是比较理想的，但实际上远不是这样。
    具有较大R值的RC滤波器是比较理想的，因为它不会产生明显的谐振。但当信号频率在几kHz以上，或传输率在kB/s以上的电路中，高R值（最好是取10k左右）是不适合的。
    LC、T和π型滤波器可以有更高的衰减值，但当它们连接到非50的源和负载阻抗的环境中时会发生谐振现象。这个问题可以通过在电感上装入铁氧体来解决。铁氧体在低频（有时可达10MHz左右）时呈电感特性，但在较高的频率处，它们失去了电感特性而表现出电阻特性。铁氧体磁珠在100MHz时的有效阻抗超过1k，但直流时的阻抗则小于0.5，因而在无用频率处呈现高阻状态，在有用频率处呈现低阻状态。现在可以采购到型号众多的SMD铁氧体磁珠来满足各种频谱的需要。
    射频滤波器的一个鲜为人知的特性就是当它不连接到良好的射频参考地时，其效果是很差的。唯一能够作为射频参考地的是PCB上的实心地平面、金属板或金属壳体（“法拉第笼”），理想情况下，在被滤波的最高频率处，它们都不应有大于波长1/100的孔洞（空气中1GHz时3mm，或者在FR4纤维玻璃板中为1.5mm）。
    滤波器中的电容与射频地之间的连线也应小于波长的1/100，同时还要保证电感很低。这就是说，除非在极低的频率下，否则安全地的绿/黄色导线不能作为滤波器地线。例如，如果装有2.2nF的Y型电容的电源线滤波器通过一根10cm长的绿/黄色导线接地，那么，在20MHz以上的频率时，由于地线电感的影响，其Y型电容将失效。
    在估计绿/黄色导线地线的搭接性能时，可以假设导线的电感值约为1nH/mm。滤波器唯一正确的连接是将滤波器壳壁直接与射频地参考面或壳体连接起来。当然，只要有直接的射频地线搭接，那么出于安全考虑，装入绿/黄色导线也未尚不可。
    如果滤波器要安装在PCB板上，其电容必须直接连接到地平面上。如果没有地平面，安装含有电容的滤波器是劳而无功的。如果滤波器安装在一个金属板或屏蔽壳体上，那么它必须是导电连接的，有时甚至有必要在滤波器安装面贴上一圈导电衬垫，以使滤波器壳体与其搭接的金属面间形成无缝隙的射频搭接。
    军用信号滤波器一般属于C和π型，因为多数常见的军事设备都有一个很结实的、设计完善的射频地（金属浇注机箱）。因此，这种场合使用的滤波器一般不会受到射频地不良所带来的影响。
    不过，对民用品、商业用品及工业制品来说，射频地的完整性通常是一个严重的问题，因为得处处考虑产品成本。因此，我发现在这种情况下，性能较好的信号线滤波器一般是RC、LC或T型的，将电阻或电感连接到外部导线上。这将使射频参考地线上的射频电流比C或π型滤波器产生的射频电流小得多。
    如果一条电缆有多束芯线，通常最好的办法是将所有的芯线穿过一个共模扼流圈。如果减小敏感信号之间的串扰十分重要，则可以对芯线中各个信号分别采用共模扼流圈。图5表明用于五芯电缆的五路共模扼流圈的一个例子。表贴共模扼流圈在差不多5mm的正方体壳体内可达八路之多。
    如果电源线滤波器不允许来自数字电路的900MHz的谐波泄漏到电源线中，这时就应考虑滤波器和屏蔽体的优化配合。这些接近微波频率的谐波会使产品的辐射发射加强。
    射频滤波器的另一个鲜为人知的特性就是要将滤波器与屏蔽视为一个整体，两者相辅相成。错误的滤波器结构设计或安装方法很容易使产品辐射发射超标。


滤波器的结构和安装

如果欲在高频获得极佳的滤波性能，那么滤波器很容易由于其PCB走线和/或滤波与未滤波分界面上导线的射频泄漏而使其性能发生降级。许多工程技术人员对滤波器周围的射频泄漏疑惑不解，滤波和未滤波走线及导线必须尽可能地彼此远离，而且没有其他走线或导线穿过附近滤波/未滤波的边界线，通常，对滤波器未滤干净的残余泄漏采用屏蔽技术是非常必要的。
    如果外部电缆滤波后进入具有地平面的PCB板或用作射频地的一个工业仪表面板，滤波器应安装在电缆进出PCB板或仪表面板的位置上，并且要直接连接到射频地线上。
    如果外部电缆经滤波后进入屏蔽机柜，滤波器应安装在机柜的壁上，并且要在安装孔的周围一周与柜壁进行导电连接。隔离式滤波器是最好的选择（例如，穿心电容），但一般都比较贵而且难于安装。
    市场上也可以采购某些型号的滤波连接器，比如D型连接器（通常只有1nF的电容，不过磁珠、T和π型滤波器也是有效的）。
    就电源线滤波器（通常适用于0—400Hz的频率，且性能基本不变）来说，面板安装的滤波器通常采用IEC插座。将这种金属外壳的带IEC插座的滤波器安装在屏蔽体上，如果滤波器壳体上没有缝隙，并且按图6所示的办法将它四周电气连接到屏蔽金属件上，可在数十兆赫兹的频率范围内获得较好的性能。有些厂商仅一味追求滤波器能否在传导发射测试频率（达到30MHz）范围内正常工作，这种滤波器的成本较低，但使滤波器的屏蔽完整性受到影响，从而使产品不能通过电磁兼容标准中的辐射发射试验。

图6 屏蔽体上电源线滤波器的安装方法

在大功率场合中，多数电源线滤波器采用螺钉接线方式，从而使隔离板安装不可能。图6表明镙钉安装的滤波器采用“脏盒”方法，同时用一个外层屏蔽盒将其封装在一个屏蔽的“脏盒”内。即使脏盒中的输入和输出电缆很短而且彼此远离，高频仍然可以泄漏出去，因此需要对某一条电缆或所有电缆套装磁环来解决。


随着电子技术的迅速发展，现代的电子设备已广泛地应用于人类生活的各个领域

随着电子技术的迅速发展，现代的电子设备已广泛地应用于人类生活的各个领域。当前，电子设备已处于飞速发展的时期，并且这个发展过程仍以日益增长的速度持续着。电子设备的广泛应用和发展，必然导致它们在其周围空间产生的电磁场电平的不断增加。也就是说，电子设备不可避免地在电磁环境（EME）中工作。因此，必须解决电子设备在电磁环境中的适应能力。电磁兼容性（EMC）是一门关于抗电磁干扰（EMI）影响的科学。目前，就世界范围来说，电磁兼容性问题已经形成一门新的学科。电磁兼容的中心课题是研究控制和消除电磁干扰，使电子设备或系统与其它设备联系在一起工作时，不引起设备或系统的任何部分的工作性能的恶化或降低。一个设计理想的电子设备或系统应该既不辐射任何不希望的能量，又应该不受任何不希望有的能量的影响。


电磁兼容性是一门设计多种学科的新兴科学领域，是伴随着其他科学技术特别是电子与电气技术的发展而出现并不断发展的边缘科学

电磁兼容性是一门设计多种学科的新兴科学领域，是伴随着其他科学技术特别是电子与电气技术的发展而出现并不断发展的边缘科学。今天，电磁兼容性已经成为制约许多应用科学发展、充分发挥设备或系统性能以及人类生存环境的重要因素，因此普遍引起世界各国尤其是工业发达国家的重视。相应地，电磁兼容性技术的应用和研究领域在不断扩大，还出现一些新的技术领域和新的发展趋向。

1． 电磁兼容性技术的应用和研究领域

2． 电磁兼容性的新技术领域

3． 电磁兼容性发展的几个重要趋势


欢迎使用此程序

哈尔滨工业大学

电子与通信工程系

通过此程序可以了解关于电磁兼容方面的基本原理与设计以及有关问题的解答

1. 电磁兼容原理与设计

2. 查找问题的答案

3. 疑难解答