QuickCHM概述

变压器设计大师概述

升级说明

1、软件界面作了大幅度的改变。

2、增加了每匝感应电动势的计算显示。

3、变压器工作类型改成了电流密度的直接输入，计算更准确。

4、增加了损耗系数输入，让用户自己选择变压器损耗。

5、增加了自藕变压器的计算。

6、增加了一个绕组铜重计算小工具。

7、改进了铁芯最大输出功率的算法，计算更精确。

8、改进了诸多细微之处。

变压器是常用的一种器件，本软件可以帮助您快速的计算出变压器的各项参数。同时还附带大量的资料以便您在设计变压器时查询。

与同类软件相比具有许多优点：

1、支持初级绕组多种输入电压。

2、支持次级绕组多绕组、多种电压输出。

3、支持多种整流方式输出。

4、软件计算线圈匝数时自动加入负载压降、整流压降等。

5、附带大量常用数据资料，方便用户查询。


QuickCHM的安装

系统需求

变压器设计大师2.0适合于运行在Microsoft Windows 的各个版本下。

分辨率：800X600 （推荐：1024X768)

cpu: 奔腾166MHz 或更快

内存： 64 MB内存或更多

硬盘： 16MB磁盘空间。

安装与卸载

安装

运行setup.exe出现安装程序界面，如下图：

按安装向导一直点击下一步按钮就可以把本程序安装到计算机中。

卸载

在开始菜单中，单击"卸载 变压器设计大师2.0"如下图：

单击确定按钮卸载程序将自动地删除变压器设计大师。


新建项目

界面介绍

运行变压器设计大师后出现如下界面

软件上部分是参数输入区，在这里输入要设计的变压器的各项参数一级选择变压器的工作类型等。下部分是铁芯规格、绕组原理、常用变压器数据、以及常用圆铝、铜线、漆包线规格等资料查询区。其中设计数据项显示本软件计算后的各项绕组的数据。下面介绍具体操作方法：


添加文件

操作指南

1、单相变压器设计

单击 [image] 显示如下图参数输入区

填入铁芯有效截面积的厚度和宽度，软件自动计算出面积和该铁芯的最大输出功率。如果所选的铁芯截面不是矩形的（如圆形），可以自己计算后直接填入截面积。磁通量根据说明填写合适的数值，软件自动计算绕组每匝感应的电动势。

在输入电压编辑框中填入初级绕组的输入电压，单击增加按钮加入下面的列表框中。如果初级绕组有多种输入电压可以重复以上步骤加入（初级绕组的多种输入电压不能同时使用）。

和初级一样填入输出电压、电流和绕组组数后单击增加按钮后加入下面的表格中。如果有多种输出电压和多组绕组可以重复添加。软件根据次级绕组工作类型自动计算出所需输出功率，并与铁芯的最大输出功率比较。如果大于铁芯的最大输出功率则编辑框的背景颜色以红色显示，如下图所示：

选择次级绕组工作类型。输入绕组导线的电流密度和变压器损耗系数， 选择整流方式，输入整流器件正向压降。

填入参数后单击计算按钮，软件自动得出该变压器的设计数据，如下图：

其中匝数 [image] 的意思是：该线圈的匝数是31.5圈，由软件计算的匝数30加上1.5圈以便补偿负载时的电压降。

如果为 [image] 表示全波整流时线圈中间留一个抽头，是由两个相同的线圈组成的。

软件所计算的截面积是裸导线的理论数值，用户应自行根据常用圆铝、铜线规格表选择接近的铜导线，然后再根据漆包圆线规格表选择正确的导线。

2、自藕变压器

单击 [image] 显示如下图参数输入区

填入各项参数后但及计算按钮，软件自动计算出该变压器的各项数据如下图


网页编辑

软件计算算法

1、每匝感应电动势

公式：

              e= 4.44 f B S x 0.00000001

式中：

e--------每匝感应电动势

f--------电源频率，取固定值50

B-------铁芯磁通量

S-------铁芯截面积

2、铁芯最大输出功率

公式：

Ps= （S/K）x（S/K）

式中：

S------铁芯截面积

Ps-----铁芯最大输出功率

K------经验系数

经验系数K根据下表取值

Ps(W) | 0----10 | 10---50 | 50---500 | 500---1000 | 1000以上
K | 2 | 1.75 | 1.4 | 1.2 | 1

首先K取值1计算Ps ，然后根据Ps取K的值重新计算Ps，再根据Ps取K值在重新计算Ps,重复计算10次后后计算的Ps值即为铁芯最大输出功率。这样取出的铁芯最大输出功率值的误差已经很小了，完全可以忽略。

3、所需铁芯输出功率

公式：

P= UI

式中：

P-------变压器输出功率

U------输出电压

I-------输出电流

当次级绕组工作类型为分时工作时，所需铁芯输出功率为次级绕组各种电压输出功率中的一个最大值。

当次级绕组工作类型为同时工作时，所需铁芯输出功率为次级绕组各种电压输出功率的总和。

4、绕组匝数

公式：

W= U/e

式中：

W-------绕组匝数

U--------绕组电压

e-------每匝感应电动势

单项变压器在计算次级绕组匝数时，绕组电压U 的取值自动根据整流方式加上了整流器件正向压降，绕组匝数自动增加了5%的匝数以便补偿负载时的电压降。自藕变压器没有增加。

5、输入功率

公式：

P入= P出/η

式中：

P入-------输入功率

P出-------输出功率

η--------变压器损耗系数

6、输入电流

公式：

I= P/U

式中：

P--------输入功率

U-------输入电压

I--------输入电流

7、导线截面积

公式：

S= I/j

式中：

S--------导线截面积

I--------导线电流

j-------电流密度


关于本软件

变压器设计大师是使用易语言编写，大连大有吴涛易语言软件开发有限公司官方网址:http://www.dywt.com.cn


编辑目录

文件选好后，并不是每个节点都符合自己的要求，就要对节点进行编辑，可以对它进行，改标题、改图标、删除、排序。在这个版本中支持多选，群改图标，多选删除。

  • 改标题，可以单击菜单中的“编辑”， [image] 你就可以编辑节点的名字，推荐使用F2快捷键，和资源管理器是一样的。索引的编辑是使用F3。
  • 改图标， [image] CHM中有42种图标。前8种是成对的，如果节点下有子节点，将会一张一合。QuickCHM支持多选，可以一次改所有的节点（使用Shift或Ctrl 加鼠标）。
  • 拖动，QuickCHM的节点是支持拖拽的， [image] 你把要移动的节点拖到地方，会弹出一个菜单， [image] 选择移动方式
  • 删除，不在是一个一个的删除，那样会把你累死的，选上你要删除，一次搞定。
  • 排序，在文件多时推荐使用，排序是按字母顺序的，对很多文件处理很有帮助的。

索引的编辑和目录一样，所以不在复述。